cancel
Showing results for 
Search instead for 
Did you mean: 

Poor upload speed since switching to ES17 Beam 19

Highlighted

Poor upload speed since switching to ES17 Beam 19

Hi @Liz

 

I thought I would report on my experiences since they switched me back to ES17.  I was on beam 55 ES19 and you all sent a tech out and switched me to ES17 beam 19.

 

Downloads are good.

 

Uploads are not good.

 

Here are my stats... see todays showing fine for download but poor for upload.

 

https://testmy.net/quickstats/macsociety

 

Good signal strength too.   

Satellite Receive Signal Strength120

 

Was waiting until I got out of FAP and back from a business trip to run a test today and I am only getting 500K to 600K range for uploads.

 

That seems very weak and I am not in FAP now.

 

About 4PM PST here and no rain or bad weather at the moment.

 

Any reason I am getting such low Uploads?

 

Thanks, Thomas

 

9 REPLIES 9
Highlighted

Re: Poor upload speed since getting switched back to ES17 California

8PM PST and down to 268K.  Pretty low.  

 

TJ

 

c2KZPxUti.png

Highlighted
Moderator
Moderator

Re: Poor upload speed since getting switched back to ES17 California

Hi TJ,

 

Thank you for this info, this really helps. I was actually compiling complaints from customers like you in this same situation so that I can escalate to engineering. I'll let you know once I get any news to share.

 

  Your patience and understanding are much appreciated.

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted

Re: Poor upload speed since getting switched back to ES17 California


@Lizwrote:

Hi TJ,

 

Thank you for this info, this really helps. I was actually compiling complaints from customers like you in this same situation so that I can escalate to engineering. I'll let you know once I get any news to share.

 

  Your patience and understanding are much appreciated.

 

 


Thank you.  TJ

Highlighted
Moderator
Moderator

Re: Poor upload speed since getting switched back to ES17 California

Hi TJ,

 

Thank you for your patience while we continue to investigate. One of our top engineers requested to review my escalation for this particular issue, so that's good. Once I have any more news to share I'll let you know.

 

Your patience and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Moderator
Moderator

Re: Poor upload speed since getting switched back to ES17 California

Good morning TJ,

 

Thank you for your patience. Engineering completed network updates last night to improve service. Please monitor your system performance and let us know how it goes.

 

Your cooperation, patience, and understanding are much appreciated.

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted

Re: Poor upload speed since getting switched back to ES17 California

Thanks @Liz... I am under FAP until 28th so will see what uploads are like then.  Since I am FAPped right now they still seem slow but will test alter and see if I get up in the 1000K to 2000K range again like I used to.

Thanks again.

TJ

 

Highlighted
Moderator
Moderator

Re: Poor upload speed since getting switched back to ES17 California

Good morning TJ,

 

Thanks for your patience while engineering continues to address network performance. New hardware has been installed, and so far your beam's capacity has been expanded. Please monitor your system performance and let me know if you see any difference in upload speeds. 

 

  Your cooperation, patience, and understanding are much appreciated.

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted

Re: Poor upload speed since getting switched back to ES17 California

Thank you.

 

Things seem decent this AM.

 

Upload of 1.6Mbps so better than the less than 1Mbps I had been getting.

 

Will report in future if I see any degradation.

 

TJ

Highlighted
Moderator
Moderator

Re: Poor upload speed since getting switched back to ES17 California

Ok great, thanks, TJ!

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.