cancel
Showing results for 
Search instead for 
Did you mean: 

Returning Issue. Constant Disconnects.

Highlighted
Sophomore

Returning Issue. Constant Disconnects.

@Liz

 

This is Colby again. I recently had an ongoing thread on here. I have been having issues with my connection since November of last year. After you had said my gateway was updated, my disconnects stopped for a couple of days. So, I marked the previous thread as resolved. Literally, later that evening my issues returned in full force. I am constantly disconnecting again. I can't play a video, even on the lowest quality, without buffering every few seconds. My wife can't download a book on her kindle. I seem to be dropping connection on a regular basis.

 

This issue is present on wifi and while using a wired connection. It happens on multiple devices. My speed tests are fine. I'm not showing any packet loss, so I don't know what the issue is. The weather is fine at my location as well. However, when I check the diagnostics in system control, I am showing some red X's in the uplink row.

 

I've been having serious issues since November of last year. The download speeds are fine now, but I can't reliably use the internet when I am disconnecting this often.

 

I hope you can help me out with this. Its been a nightmare dealing with these issues for so long. Thanks!

30 REPLIES 30
Highlighted
Sophomore

Re: Returning Issue. Constant Disconnects.

I've noticed that my upload speed test results seem pretty poor. This may have something to do with my issues. I'm not sure.

Highlighted
Moderator
Moderator

Re: Returning Issue. Constant Disconnects.

Good morning Colby,

 

Thanks for posting back. I'm letting the engineer know that the disconnects are persisting. Thank you for the testmy.net result. For future tests, please ensure you're using the 25 MB test file for downloads, and 4 MB for upload speeds.

 

  Your cooperation, patience, and understanding are much appreciated.

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Sophomore

Re: Returning Issue. Constant Disconnects.

Hey @Liz

I wanted to post a screenshot of my packet loss as well. 

 

Packet Loss.png

Highlighted
Sophomore

Re: Returning Issue. Constant Disconnects.

Also, another upload test result.

 

And a test at the 4MB size

Highlighted
Moderator
Moderator

Re: Returning Issue. Constant Disconnects.

Good morning Colby, 

 

Thank you for these latest updates. I ran diagnostics on your site just now and I don't see packet loss, however I will send these additional details over to engineering. Please use the 4 MB test file size when testing your upload speeds for more accurate results. I'll post back once I have any news to share.

 

  Your patience and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Moderator
Moderator

Re: Returning Issue. Constant Disconnects.

Good morning Colby,

 

Thank you for your patience. Engineering completed network updates last night to improve service. Please monitor your system performance and let us know how it goes.

 

Your cooperation, patience, and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Sophomore

Re: Returning Issue. Constant Disconnects.

@Liz

 

The connection does not seem to have improved any since the update. Actually, I think web browsing may be a little slower. There's a lot more spinning going on when I try to open a page.

 

Also, (probably my biggest concern) I can't play a very simple turn based card game that I've played for at least 4 years. The game worked fine on Gen4 for years, now I often disconnect every turn. I play this game semi competively and lots of times, I can't even finish a game. I had no problems on Gen4, but often can't even play a single card on Gen5 without disconnecting and losing games. It's the exact same game, no changes. Simple and turn based. Like I mentioned in my previous thread, the card game is my primary reason for having internet. It's my main hobby and I'm really serious about it. I've been having issues with this for months and months now. Disconnecting from a game that I've won, after investing 30 minutes into it, is way more frustrating than pages opening slowly.

 

I ran another upload test this evening that may be helpful, I'm not sure. 

 

Thanks for any help you can provide.

Highlighted
Moderator
Moderator

Re: Returning Issue. Constant Disconnects.

Good morning Colby,

 

Thank you for your updates, I'm sorry to hear that. I'll send over your feedback and speed test result over to engineering to let them know.

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Sophomore

Re: Returning Issue. Constant Disconnects.

Ok thanks @Liz

 

While I'm here, I figured I would share a upload test. I had to try the 4 MB upload test more than once. The test did not want to complete the first couple of attempts. On the third attempt, it took longer than it should have, but finally completed. This is really making it hard to use the connection. I really hope this can be figured out soon. 

Also, before this, I'm showing packet loss again with limited connectivity to the gateway. I can do a connectivity test multiple times (right after) and show no packet loss. However, this packet loss continues to show up on a regular basis, as it has since November of last year.

packet loss 3.png