HughesNet Community

Router/modem wont light up

Showing results for 
Search instead for 
Did you mean: 

Router/modem wont light up

We had a recent power outage, yesterday and after the power came back on a bit after 4pm yesterday the router/modem didn't boot up it just remained down now lights on at all.would it be feasible tp get a replacement for it?




Thank you for posting and I am sorry to hear this. Since your last replacement was over a year ago, we should be able to get one out to you free of charge. Before we get started with that, have a you tried one more power cycle just incase? -Damian 

I have tried doing the power cycle and it didn't work. Posting on the forums was my last card .



I understand and appreciate you trying again. It appears the system is not allowing me to process a RMA at this time. This means you will need to call our support line at 1-866-347-3292 and have one sent to you. I apologize for the inconvenience. Once you have done that, feel free to update me here after you receive the new one. I will assist you with any troubleshooting if necessary. -Damian 

Would it be possible to use the live chat feature on the site? I usually have high anxiety when making calls



Fortunately, the system is up and running now and I was able to get a modem sent out to you free of charge. Your RMA ID is 20291632. It will come with a box in which you can send the broken modem back to us. Please make sure to return the device within 45 days to avoid any unreturned equipment fee charge. Once you receive the replacement modem, follow the step-by-step procedures indicated in the replacement guide that comes in the box.  Please ship the old modem back to Hughes using the prepaid UPS shipping label or via other traceable means. If you have any questions please reach out again as well as give an update if possible. -Damian 




So I got the new modem today, all lights but two have popped on I don't if it's still installing the updates. I put the new one in just a bit after 12:30pm



The modem would normally be flashing at this point so it is possible the IFL cable, which is the black coaxial cable, may not be screwed all the way in. If there is any play in the amount you can screw in, I would just screw it in until you physically cant anymore. Also if you can, please let me know which lights are not on and if it is hard to see, you can number the ones that are not on from the top. -Damian 

Now there is three instead of two. It's the 2nd,3rd and 4th lights before it was the 2nd and 4th



Thank you for that info. Have you seen it change a few times since plugging it in or are these the only two changes you have seen so far? -Damian 

Those the only two changes i noticed it booted up fine, the cable is quite tightly connected to the modem so it isn't loose, I know it's cloudy and been snowing lightly off and on all day but there isn't any build up on the dish outside from what I see.



Ok I see. I will run remote diagnostics to see if there is any signal interference with the dish that could be causing this. It is good that there is no build up on the dish but cloudy skies/snow/rain are the number one things that can interfere with satellite signal. If there is no outside interference and the cloud coverage is not impeding the signal based on the diagnostic report, we will explore more troubleshooting options. For now please leave it plugged in as you have and thank you for your patience while dealing with this issue -Damian 

Thank you for your patience as well. I do hope it's just a small blip from installing the update and it can be fixed remotely:)



Based on the diagnostics report, it appears the signal from the dish to the satellite is being impeded by the cloud coverage as it does not currently have a clear line of sight to communicate properly. There are two options with the first being waiting another hour or two for the updates to resume on their own if they were already started and the clouds have moved. The second would be to unplug the modem for now and wait until the cloud coverage has subsided or the snowfall has slowed/stopped. I do not, however, believe the snowfall is causing a problem based on the error code I'm getting, the position of the dish, as well as there not being any snow on the dish physically. Once it appears to be clearer, or clouds have moved out of the line of sight for the dish, plug the modem back in and let it restart the installing processes. I apologize for any inconvenience this is causing. -Damian  

I plugged the modem back in over an hour ago it's sunny out no clouds and the same three lights are still off. I don't know if it's just a problem with the installation process and it needs to start from scratch. Or if I messed something up. I don't know if there is a way to do anything on your end.



I am sorry to hear this. At this point the best step we can take is unplugging the modem again and unscrewing the IFL cable for 30 seconds. Then hooking everything back in and waiting. This should restart the installation process now that skies are clearer and it should be able to communicate. If after a few hours things are still not working properly we can explore setting up a technician to come out and manually assist. -Damian 



It's been over 12 hours since I did the thing you asked it still isn't up.

Distinguished Professor IV

You can use the live chat feature on the site, but in my experience, you will often end up in a phone call for security issues (as with account issues).  Just FYI. 

Edited to change content. 

Welcome to the HughesNet Community!

The HughesNet Community is here for you
to find answers and ask fellow HughesNet
subscribers for help. This is a great
opportunity to discuss and share your
expertise to enhance your HughesNet
experience and that of fellow subscribers.

Visit the About the Community board for
information on how to get started with using
this resource.