cancel
Showing results for 
Search instead for 
Did you mean: 

Router problem

ecoalex2
Tutor

Router problem

My wifi crashes, I have to restart the usb wifi card. , sometimes it has difficulty locating the router. The output in the lower panel shows 100% then varies, sometimes down to 35%, then climbs back up to 100%. it is constantly making swings, some subtle, some down to low, or no connection. This is on 2 of my computers. The problem started about 2 weeks ago, and continues.I tried reinstalling the wifi card driver, and any updates, for Linux, nothing seems to help. Any help appreciated
Tags (2)
13 REPLIES 13
maratsade
Distinguished Professor IV

Re: Router problem

When you say "router," do you mean the HughesNet wifi modem, or something else? 

ecoalex2
Tutor

Re: Router problem

Hi, The Hughes modem wifi router. I also am seeing speeds under 8mps during the bonus time (now) 7 Am pdst. I still have mucho in the bonus allowance. Last nite I had speeds at .3-.4 mps . If you view my speed data you can see the speeds. Thanks
ecoalex2
Tutor

Re: Router problem

Hi, I just lost my connection to the router again. I had to restart the connection by clicking on the recognised router HUGg495758.
maratsade
Distinguished Professor IV

Re: Router problem

Is this still your Testmy.net results page? https://testmy.net/quickstats/ecoalex

The latest result there is from 2018.  

 

ecoalex2
Tutor

Re: Router problem

Hi, I ran Hughes tests last nite, and this morning. If you can view the Hughes data , it is there. Thanks
maratsade
Distinguished Professor IV

Re: Router problem

As you may remember, to have speed issues addressed on this community, you have to follow a specific procedure, which includes running your tests on Testmy.net and providing the URL to your Testmy.net's My Results page. 

ecoalex2
Tutor

Re: Router problem

Ok, I'll run some tests. My problem is connection, not speeds. No connection no speed Smiley Happy Thanks
Liz
Moderator
Moderator

Re: Router problem

Good morning ecoalex,

 

Thank you for posting! I ran diagnostics on your site and regarding connectivity, I'm seeing that two of your PCs (mac addresses ending in 6D and A9, both Dells) have a high delay. I'd like to make an adjustment to your modem to try to address this; it would temporarily disconnect you. Please let me know if it's ok for me to proceed.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

ecoalex2
Tutor

Re: Router problem

Ok, my latest tests https://testmy.net/quickstats/ecoalex Thanks