cancel
Showing results for 
Search instead for 
Did you mean: 

Slow upload speeds

Moderator
Moderator

Re: Slow upload speeds

Hi Jon,

 

Some additional questions and troubleshooting steps from engineering:

 

Is your Roku 5GHz compatible? If so, does it also buffer on 5Ghz?

 

Please try disabling IPv6 in the HughesNet modem. Follow the steps here: http://support.hughesnet.com/en/faq/internet/where-can-i-find-my-wifi-password

 

Then scroll down to the section called "Changing your Wi-Fi password".

 

Once you're logged into the wifi settings, click the Advanced Settings link in the left hand menu.

 

Click on the IPv6 option in Advanced Settings.

 

Uncheck the box next to IPv6 - Automatic.

 

Click the Save Settings box.

 

Try streaming on the Roku again on the 5GHz network (you may need to turn wifi back on if you haven't done so already) and let me know how it goes. 

 

Your cooperation, patience, and understanding are much appreciated.

Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.
Moderator
Moderator

Re: Slow upload speeds

Good morning jschneider03,

 

It's been a while since we last heard from you, so we will close this thread. If you still have concerns, please start a new thread and include a detailed explanation so we can better assist you.

 

Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.