cancel
Showing results for 
Search instead for 
Did you mean: 

Slows to a crawl in the evenings

Sophomore

Slows to a crawl in the evenings

I have had Gen 5 for a few days now.  Just as others have experienced....download slows to a crawl after 8PM.  I just signed up for the testmy page, username jcocke23, to start logging the speeds.  Speeds average 2-3 Mbps.  Definitely don't think it is a signal issue, or a throttle issue...first thing in the mornings I have seen as high as 30 Mbps.  Can't stream youtube or netflix without constant buffering.  I am very frustrated...I definitely feel duped.

31 REPLIES 31
Distinguished Professor III

Re: Slows to a crawl in the evenings

@jcocke23

 

That you have already signed up for an account at testmy.net and have been running the tests while signed in is good.  I see that you are using the correct size for the tests, as well (25MB).  If you haven't already, make sure to be testing with a device that's connected directly to the modem with a LAN cable.  Also, it would be beneficial to try to get a few tests in at other times of the day, if you are able, so that the reps can see the difference.  It can help them to narrow down the cause.  

 

http://testmy.net/quickstats/jcocke23


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Sophomore

Re: Slows to a crawl in the evenings

@GabeU

 

Thanks, I did connect the ethernet cable directly, starting today.  Just ran another test...weird results with super high spikes above 60, but the overall average was still 4.3 Mbps.

Distinguished Professor III

Re: Slows to a crawl in the evenings


@jcocke23 wrote:

@GabeU

 

Thanks, I did connect the ethernet cable directly, starting today.  Just ran another test...weird results with super high spikes above 60, but the overall average was still 4.3 Mbps.


You're welcome.  I see what you mean about the spikes, and I'm sure the reps will see them when looking at some of the individual test results, as well.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Associate Professor

Re: Slows to a crawl in the evenings

@jcocke23

Can you go to your modems WebGUI at http://192.168.0.1 and click on "System Status" at the top?  What does the IP Gateway Association State show?

For instance, mine says, "Associated (Data IPGW - J2SDO066HNSIGW0101)"   I am mostly interested in the last string after the hyphen, "J2SDO066HNSIGW0101".

Also, are all fields in that section green?

Senior

Re: Slows to a crawl in the evenings

Hello jcocke23,

Welcome to the Community and thanks for posting. You have definitely come to the right place. I am glad to see that you have been extremely proactive and were able to log those speeds when you did. I have escalated your case to our engineering department and I just found out that they have identified the source and are working on a fix. I will post back once I received an update from them. Also, please check your private messages in the top right-hand corner, as I have sent you more information. Again, thank you so much for reaching out to us. Your patience and understanding are much appreciated while we work to resolve this issue.

-Aedan
Sophomore

Re: Slows to a crawl in the evenings

@Aedan

Thank you for your help...I haven't been able to log any speeds until this evening, but so far it is looking better.  I hope that a permanent fix is on the way.

 

@C0RR0SIVE

Here is what I have @ everything is green check marked:

 

J2SDO068HNSIGW0106

Senior Instructor

Re: Slows to a crawl in the evenings

Looks like we're all neighbors then. I'm on 0104 instead of 0106 tho.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Distinguished Professor III

Re: Slows to a crawl in the evenings

@jcocke23

 

Green boxes and checks shows that everything is in working order with your equipment and immediate system.    

 

Engineering being involved is a good thing, as they can look at pretty much everything, and, evidently, they've already seen something.  Hopefully you'll be up to par, soon.  

 

FYI, your gateway is in San Diego, as is evidenced by the SDO after the J2 in your IP Gateway Association State.  It's just good to know as it can help if ever your system starts having a short term issue, as you can see if there is any inclement weather in San Diego.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Distinguished Professor III

Re: Slows to a crawl in the evenings


@MarkJFine wrote:

Looks like we're all neighbors then. I'm on 0104 instead of 0106 tho.


What do those last four numbers mean?  I'm on 0105 and the Roseburg, OR gateway.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit