cancel
Showing results for 
Search instead for 
Did you mean: 

Smoke Signals Two

New Member

Smoke Signals Two

It is apparent the Reps have closed my file under Smoke Signals Are Faster so, here we go again. 
This speed test took 9 minutes to complete. The download indicated at 8.5 Mbps, far above my normal of around 2 Mbps but the upload was a meager 91 kbps. Immediately prior to the test completing I was confronted with the following: 

The scheduled tech support fellow has not yet arrived to see what he can do with his windows based machine. I am miffed at why it would require 9 minutes to complete the test at the very respectable download speed of 8.5 Mbps? Any thoughts? Oh, connected direct from modem to CPU, bypassing router. 
24 REPLIES 24
New Member

Re: Smoke Signals Two


The test speeds are shown as being acceptable but in reality, it takes several minutes for each to complete. The last test got to 98% complete then stalled for about 2 minutes before restarting and finishing. 
New Member

Re: Smoke Signals Two


This test completed in 4.2 minutes. The download portion went rather quickly and then stalled for a considerable amount of time on the upload. I will cease testing until the expert arrives. 
New Member

Re: Smoke Signals Two

The tech left about two hours ago. The consensus appears to be the satellite I’m restricted to is rapidly dieing.  The speed test below, reflecting a download speed of 7.7 Mbps and upload of 132 Kbps took 14 minutes to complete! Trying to connect to Facebook, received this error message. 


I have not typically had download speeds this fast but am still prevented from accessing a number of websites and cannot remain connected long enough to download the status meter. Moreover, which a download speed as high as it is, why does it take such a long time to perform the speed test? 

The expert had no thoughts on the rapid data drain but did confirm there were no other devises drawing from it. Any thoughts or recommendations? 
Honorary Alumnus

Re: Smoke Signals Two

Was there any rapid data drain while only his machine was hooked up or could all usage for the period be attributed to the speeds tests ran?

As to not being able to access certain sites, it could be browser related (try another browser), it could be DNS related, it could be nothing more than a browser "time-out" on a site that expected a faster response (try the site with TP disabled.

When you say "connected long enough" are you seeing an impaired or degraded status in SCC?

Ask Chris where your assigned Gateway is.
Distinguished Professor IV

Re: Smoke Signals Two

I don't quite understand why your speed test would have taken fourteen minutes.  The only possibility is that the upload test size was incorrect and took an excessively long time because of it.  I've had upload speeds down in the 200s before and a 2MB file didn't take any more than two and half minutes or so.   Your upload speeds are a bit low, though, no doubt. 

Your download speeds are decent for the satellite you are on, with the "up to" download speed being 5MB. 

Still need to address that data eating problem, though.  Curious about what the tech's machine showed regarding that, as well.   


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Member

Re: Smoke Signals Two

The technician came, changed out the modem, ran a series of tests and concluded that service is waning from the old satellite (bird, he called it). Was grateful to learn I am not the only customer in this area suffering the same issues but apparently am the most vocal about ‘em. I guess it is wait for the launch of the replacement satellite now. Hughes is working with me, aware of the circumstances and I am appreciative of their assistance. 
New Member

Re: Smoke Signals Two

http://testmy.net/quickstats/Larry%20H You are not alone. I got the same problem.. 1 to 2 Mbps dnl;d. Service was installed 6 weeks ago and I have never had good dnld speeds in the evening.
New Member

Re: Smoke Signals Two

This reply was created from a merged topic originally titled Simply the MOST unprofessional organization ever encountered!!!!.

2 hours and 14 minutes on hold with tech support, listening to the most irritating elevator noise imaginable! Someone pops on the line to say they will be right back!! Where does HughesNet find these simpletons with single digit IQ’s? How this company manages to continue to defraud customers and stumble along with such inferior service and personnel is beyond bizarre!!! 
Alum

Re: Smoke Signals Two

Hi Michael,

What was the call in regards to? Same as your original concern here? I'm guessing you didn't talk to anyone long enough to get a case number. That is certainly a long time to wait on hold. I would be frustrated too. If you do have any info on that call, we can make sure to pass along this feedback and hopefully improve from this.

Thanks.
Chris