cancel
Showing results for 
Search instead for 
Did you mean: 

Speed awful for over two weeks now

Sophomore

Speed awful for over two weeks now

Speed has been worse than pitiful for over the past two weeks. Multiple tests have been run and my average is 0.371 Mbps - http://testmy.net/quickstats/coryedwards

This was noted in another thread but a fresh start seemed in order. 
53 REPLIES 53
Sophomore

Re: Speed awful for over two weeks now

Is anybody out there?
Sophomore

Re: Speed awful for over two weeks now

I'm guessing the answer is no.
Sophomore

Re: Speed awful for over two weeks now

I'm not even guessing anymore. The answer is definitely no. 
Sophomore

Re: Speed awful for over two weeks now

Hello?
Sophomore

Re: Speed awful for over two weeks now

It doesn't seem that my other thread where I was promised a resolution has made it to the new boards.
Associate Professor

Re: Speed awful for over two weeks now

It made it over, but any threads that had wording that is now prohibited have been "acrhived" and tucked away where we can't see them...  Trust me, your thread is still there, and if I am not mistaken she made offers about getting you Gen5 for no additional cost and waived monthly fees till then or something, right..? Or was that another user...?  I think @Amanda can get you fixed up once shes back in the office tomorrow, or Liz might be able to fix the thread as it should have transfered over with out issue.

Sophomore

Re: Speed awful for over two weeks now

Yep. That was me. That was why I came over looking since I knew the new boards were online now.
Associate Professor

Re: Speed awful for over two weeks now

Yeah, your thread probably had stuff in it that can no longer be said here so it's been put into an internal archive of theirs.  You have two former "champions" that know what was going on, and I am sure @Amanda will get the thread sorted or at a minimum, update this one with what was stated for records sake.

Thanks, 
C0RR

Honorary Alumnus

Re: Speed awful for over two weeks now

I for one remember that your speed tests and comments languished without official response for far longer than they should have. Yes, Amanda did reply to you just before the old forum closed up. I think the Mods have been doing triple duty.