cancel
Showing results for 
Search instead for 
Did you mean: 

Speeds way out of wack.

Tutor

Re: Speeds way out of wack.

Moderator
Moderator

Re: Speeds way out of wack.

Hi Ricky,

Thanks for the confirmation and the additional tests. I'll send these over to engineering to see if they notice anything on your gateway/beam since from what we can tell, your diagnostics look good.

-Liz

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Tutor

Re: Speeds way out of wack.

Great. Thank Liz!
Moderator
Moderator

Re: Speeds way out of wack.

Good morning Ricky,

The engineer informed me that there was work done this past weekend to improve performance, but a followup is scheduled around the 25th to help provide more consistency. Let's keep an eye on how your speeds are after the 25th.

-Liz

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Tutor

Re: Speeds way out of wack.

Okay, great Liz. Thanks for the update. I will keep a eye on it and continue to run test.

Thanks!
Moderator
Moderator

Re: Speeds way out of wack.

You're welcome, Ricky!

-Liz

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

New Poster

Re: Speeds way out of wack.

Only thing I can say about the tests is that the tests show there's nothing wrong with our end because we can receive 5 digit downloads, on occasion.
Assistant Professor

Re: Speeds way out of wack.

Yep, that's the reason for the tests.  Smiley Happy
Tutor

Re: Speeds way out of wack.

Hi Liz. My speed continue to be all over the place. Mostly bad though, real bad. See my history at ....


http://testmy.net/quickstats/RickyYak1
New Member

Re: Speeds way out of wack.

I just saw this post and went to do the tests on my machine.  The first test said DL was 6.4 Mbps and UL was 729 Kbps, 2nd test DL was 4.8 Mbps and UL was 475 Kbps, last one I did said DL was 2.4 Mbps  abd UL was 1.1 Mbps..