HughesNet Community

T-Mobile Cell spot no longer works after upgrade from Gen4 to Gen5

cancel
Showing results for 
Search instead for 
Did you mean: 
skibootspecial
Freshman

T-Mobile Cell spot no longer works after upgrade from Gen4 to Gen5

Hello,

 

I recently upgraded from the Gen4 to Gen5 service and overall it's been a great experience.  One issue I've run across is my T-Mobile cell spot no longer works once the service was switched over from Gen4 to Gen5.  It was working just fine for the past year on Gen4 service.  I don't use the cell spot for calls but mainly for TXT/MMS messages which work just fine on the high latency.  Since switching to Gen5, the cell spot never syncs up with T-Mobile across the Hughesnet service.  Is this a known issue?  My install is located in a remote area that has no traditional cell coverage so this is a huge loss.  Any tips are greatly appreciated!

17 REPLIES 17
C0RR0SIVE
Associate Professor

Was your Gen4 service on an HT1100 series modem or HN9000 modem?

Have you tried disabling Web-Acceleration to see if that helps improve anything?

That aside, cellular extenders that use an internet connection like that aren't exactly supported on Hughesnet and may or may not work.  They tend to require a very low latency.

From T-Mobile: https://support.t-mobile.com/docs/DOC-24269

Is there a minimum internet speed requirement for T-Mobile 4G LTE CellSpot? Will satellite internet work?

Minimum internet speeds of 2Mbps downlink and 512Kbps uplink are recommended. Satellite internet isn’t recommended as it affects product performance.

I was previously using the HT1100  modem on my Gen4 service and the cell spot worked great.  The T-Mobile cell spot device is connecting over UDP ports 123, 500, and 4500 so I don't think the web acceleration setting will make any difference since this isn't using TCP 80/443.  I didn't need to changet the web acceleration settings for the Gen4 service.  Are UDP ports 123, 500, and 4500 blocked/filtered on the Gen5 service?  I don't use the cell spot for voice calls and it's used exclusively just for TXT/MMS messages.  Since this worked so well on the older Gen4 service, I'm really surprised it's no longer working on the improved Gen5 service.  It's acting as if something on the Gen5 network is blocking my outgoing UDP packets to the T-Mobile network.

Hrm...

Have you tried disabling uPnP on the Wireless Settings page?

Long shot, try setting a static IP for the unit in the Wireless Settings page as well, and forward the ports to that device as well.

I've got the device pluuged into one of the Ethernet ports in the router.  I'll create a DHCP reservation for the MAC address of the cell spot and try enabling port forward or DMZ mode to see if that works.  The cell spot doesn't use uPnP so I don't suspect that's the issue but I can try disabling it on the modem as a test.  I'll be back at this location in a couple of weeks so I'll report back on this thread if that fixes the issue.

 

Thanks!

With the HT2000w being so new, there are a few known bugs in it.  One has something dealing with uPnP that can cause connectivity issues.  Not sure if that has been resolved via software fixes yet or not.

I have the same problem. Did you ever have any luck getting it working?

I am having the same problem!! Has anyone figured out an answer yet??
C0RR0SIVE
Associate Professor

If it's not working after the most recent automated software update a few weeks ago, then chances are those units may not ever work with Gen5 service.

My son has a similar device for his cell phone thru Verizon and it works just fine, so you think it's just the T-Mobile device that will not work with the Gen5?
C0RR0SIVE
Associate Professor

Potentially...  These devices all state that they may not work with satellite, and it's due to latency.  Different carriers might have different requirements as far as latency is concerned.

I am trying to use a T-Mobile cellspot, this has to be the worst customer service in the entire world, stupid questions that go on foreverer, no idea what they are talking about,.. I am so out of patients, this is going to be a long 2 years with these people..

So I never got this to work even after disabling uPNP, enabling DMZ mode, etc...

Is there anyone from HughesNet network support on the forums? This worked fine with the Gen4 system with much higher latency and packet loss.  Since my upgrade to Gen5, it's no longer working.  My Gen5 connection is way more  stable and has almost no packet loss as compared to the old Gen4 system. I would expect this to work even better on Gen5, not be completley broken. 

 

To rule out a faulty cell spot, I took the same cell spot to a different location on a wired Internet connection and it connected right away.  It seems like some traffic is being blocked or dropped on the Gen5 network that's preventing this from working especially if there's other people having the same issue.  Can someone from HN please reach out?  I can gather all my relevant network information to help troubleshoot the issue.

How do you do that? I am in my wireless settings and I don't see any option for that?

GabeU
Distinguished Professor IV


@bischof wrote:

How do you do that? I am in my wireless settings and I don't see any option for that?


@which settings are you referring to?  Because you're new here you may not know, but when replying to a specific post it's best to either quote the original post, or reply to the person who wrote the post, which you can do by either just typing the name, or by typing the @ symbol, at which point the names of those who have posted in the thread will come up, and you can click on it to put in on the page.  Like this... @bischof  

 

If you're referring to the uPnP, the issue that caused some people to need to turn it off has been fixed since that post and doing so would no longer make any difference.  If you'd still like to try, though, it's under the Administration settings in the Wifi section.  While in the System Control Center click on WiFi Settings, enter the password (admin is the default password), click on Aministration and then UPNP.  Uncheck it, save the settings, and then see if it works any differently.  It probably won't.  Make sure to recheck UPNP when you are finished if it does not work.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

I am having the same issues as the original poster for this thread. I have tried everything on here that has been suggested and my CellSpot just keeps flashing the green power light and the orange internet light. I contacted Hughesnet before for this issue and they're saying they can't open ports 4500, 500, and 123 but it's showing they're enabled on our end. Just tried calling Hughesnet again and was hung up for the millionth time. I don't know how they can legally stay in business.

@GabeUWhen going in to check the UpNp for the first time, it wasn't checked. I have now tried with it checked and unchecked and still the same. 

GabeU
Distinguished Professor IV

@bischof

 

Well, it was worth a try, anyway.  I'm not familiar with cell hotspots, save for knowing that they often don't work well with Hughesnet.  Perhaps someone else may have some ideas of what to try, but to be honest, I wouldn't get my hopes up for it working.    


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro