cancel
Showing results for 
Search instead for 
Did you mean: 

The all to familiar problem, slow - slow - slow

Junior

The all to familiar problem, slow - slow - slow

I have complained about the throughput speed before and there was no real solution  Sometimes downloads are near what one would / should expect, but most often very unsatisfactory.    No way for me to prove it, but all evidence available points to Hughsnet gateway bottlenecks.    Sometimes the download speed may be (sort of) OK, but the actual throughput is usually very slow due to "waiting"  - periods of inactivity in responding to a request.

I have a 101 signal strength, plenty of data, recently power-off reset the modem, Ethernet connection to moder, ect.  Near dialup true throughput persists in spite of the indicated fast speeds by testmy.net.  

Also, Testmy.net (recommended by HN) does not seem to be reporting acturately.   The most recent run indicated the speed topped out at 98Mbs. It has reported speeds in excess of  200 Mbps Yeah, right! 

https://testmy.net/db/62oQU7mpa      Here are others:  https://testmy.net/db/UDZZeu0Q3   https://testmy.net/db/-aL2Zg~-R

A test by speedof.me (HTML5 Test) produced results that reflect what throughput speed I actually receive:

https://i.speedof.me/190925232454-2087

Sometimes the crazy high latency reported in this test are more a more realistic value, around 660.  However, the speed is still slow.

My question is will HN ever fix the problem that I (and many, many others) are plagued with?

 

Thanks,

Woody  -  KZ4AK

 

 

 

https://i.speedof.me/190925232454-2087

85 REPLIES 85
Professor

Re: The all to familiar problem, slow - slow - slow

"If you're working with us in the community or social media, only testmy.net results are accepted to be considered for escalation to corporate engineering."

 

https://community.hughesnet.com/t5/Tech-Support/Think-you-have-slow-speeds/td-p/110034

 

You may also want to post a link to your Testmy.net results page instead of to individual tests. 

 

hamradio wrote:

I have complained about the throughput speed before and there was no real solution  Sometimes downloads are near what one would / should expect, but most often very unsatisfactory.    No way for me to prove it, but all evidence available points to Hughsnet gateway bottlenecks.    Sometimes the download speed may be (sort of) OK, but the actual throughput is usually very slow due to "waiting"  - periods of inactivity in responding to a request.

I have a 101 signal strength, plenty of data, recently power-off reset the modem, Ethernet connection to moder, ect.  Near dialup true throughput persists in spite of the indicated fast speeds by testmy.net.  

Also, Testmy.net (recommended by HN) does not seem to be reporting acturately.   The most recent run indicated the speed topped out at 98Mbs. It has reported speeds in excess of  200 Mbps Yeah, right! 

https://testmy.net/db/62oQU7mpa      Here are others:  https://testmy.net/db/UDZZeu0Q3   https://testmy.net/db/-aL2Zg~-R

A test by speedof.me (HTML5 Test) produced results that reflect what throughput speed I actually receive:

https://i.speedof.me/190925232454-2087

Sometimes the crazy high latency reported in this test are more a more realistic value, around 660.  However, the speed is still slow.

My question is will HN ever fix the problem that I (and many, many others) are plagued with?

 

Thanks,

Woody  -  KZ4AK

 

 

 

https://i.speedof.me/190925232454-2087


 

Junior

Re: The all to familiar problem, slow - slow - slow

Perhaps this...

https://testmy.net/compID/8963032529

An interesting observation:  Although I always try (not perfect, you know) to ask for 25MB tests, that is not what is sometimes reported.  Odd...???

_W_

Distinguished Professor IV

Re: The all to familiar problem, slow - slow - slow

@hamradio 

 

It's because Comp IDs can be shared by multiple people, so you may be seeing other people's results, as well.  It's because of the dynamically changing, shared IP addresses assigned by HughesNet.  

 

This is why, when testing for troubleshooting purposes, creating an account and running the tests under that account is needed.  This way, when the reps/engineers click on the Results page URL posted by the tester, they only see that person's test results.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Junior

Re: The all to familiar problem, slow - slow - slow

All well and good, but the testmy.net results are secondary.  The horrible throughput is the primary problem and has been well established.  My question is why and (if) when HN will do something about that.  ...Even viewing a small youtube video can be nearly as much buffering time as actual content...  Another example, downloading a PDF can take a very long time - Watching the download data rate shows long periods when nothing is happening, then it resumes data transfer.

_W_

Distinguished Professor IV

Re: The all to familiar problem, slow - slow - slow

@hamradio 

 

When I have issues with file downloads, whatever type they may be, I first try rebooting (from the SCC) or power cycling the modem, and if that doesn't help, I wait a little while, then try again.  Granted, this doesn't always solve the problem at the time that I'd like it to be solved, but it often helps, or at least it does for me.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Junior

Re: The all to familiar problem, slow - slow - slow

Been there, done that....  It does not help.  The only remedy is to wait hours or days and try again - and maybe get lucky.  This further points to a major issue at HN.   The only other reason, given all the observations, is that there is some possibly my HN transmitter is faulty and low in power.   However, that is not too likely when the delay seems to be when waiting on a response from HN, getting slow file downloads, and constant youtube buffering.

_W_

Highlighted
Sophomore

Re: The all to familiar problem, slow - slow - slow

Unfortunatly .... This is a definite pattern with HN recently.

As the "Leading provider of rural broadband" ..... Well lets just see if AT&T will install a dedicated 128Kbps ISDN line for all of us .... it's might be faster & more stable

Junior

Re: The all to familiar problem, slow - slow - slow

Uh, yeah!   Very poor throughput has been an issue for me on an intermittent basis for quite a while.  By throughput, I mean the bottom line internet performance. Apparently, my poor "performance" is not usually a result slow instaneous speeds (by testmy.net)  but seem to be due to delays (not a satellite latency issue) between HN and the rest of the world.

 

I think a reasonably good 125K connection (one with minimal waiting) would be provide the same level of actual throughput provided by HN.   It would be refreshing if HN engineering would address / diagnose the problem, inform the users, and effect a fix.   I am not holding my breath.  Smiley Sad

Distinguished Professor IV

Re: The all to familiar problem, slow - slow - slow

@Myztical 

 

And I mean no offense with this, but being a former HughesNet installer doesn't mean you know everything about HughesNet's service that you think you do.  The information below is factual and correct.   

 

Testmy.net assigns Comp ID by IP addresses, which, in the case of HughesNet, are both shared, and dynamically changing.  Residential subscribers do not have static IPs.  This is EXACTLY why testmy.net Comp IDs can, and very often do, show tests from multiple HughesNet subscribers, and this is why Result URLs, not Comp IDs, are reqired by HughesNet reps/engineers to view subscriber test results.  And no one said Comp IDs are HN assigned, nor was it even suggested.

 

The rest of your reply has absolutely nothing to do with what you quoted.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit