cancel
Showing results for 
Search instead for 
Did you mean: 

To Slow

rustythecur
Junior

To Slow

My testmy results, https://testmy.net/quickstats/Tom%20Flanagan    I am not in fap. I have unplugged my modem. It did not help. The system control center says all is well. Note the only test results  over 1 mbs were done before 5:30 am.

18 REPLIES 18
maratsade
Distinguished Professor III

Re: To Slow

Have you done any other troubleshooting besides what you listed? 

Remy
Moderator

Re: To Slow

rustythecur,

 

Thank you for posting! I was able to pull up your account, and saw that there is currently only one device connected, with it having a poor connection to your hug5g network. If this is the device you've been using to run the speed tests, and especially if it's stationary, I would highly recommend switching it over to the hug2g network. 

 

Thanks,

Remy

rustythecur
Junior

Re: To Slow

Hi Remy,

        I have switched to hug2g and will run several speed test today.

rustythecur
Junior

Re: To Slow

While on hug2g I ran 4 tests between 8am and 3pm. The results were 659 kbs, 557 kbs, 535 kbs, and 487 kbs. After the last test I switched back to hug5g and tested again the result was 539 kbs. Their does not seem to be a difference between the 2.

rustythecur
Junior

Re: To Slow

I spent some time Sunday afternoon, between 2pm and 3pm, doing speed tests. I  would first test hug5g then do a test on hug2g. I did this 5 times. Note I tested with 6mb instead of 25mb because 25mb would have taken to long.

 

      The results for hug5g were 272 kbs, 295 kbs, 405 kbs, 482 kbs, 526 kbs.

 

      The results for hug2g were 228 kbs, 479 kbs, 428 kbs, 506 kbs, 427 kbs.

 

       They seem to be running at the same speed.

MarkJFine
Associate Professor

Re: To Slow

If you're able to, check to see if the 802.11 protocol for hug5g is for 'a/n/ac' and that it uses the maximum 20/40/80MHz channel width. After logging in to the wifi settings, you check these by going here.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
GabeU
Distinguished Professor IV

Re: To Slow

@rustythecur 

 

Do you have a LAN cable connectible device with which to run a few tests for comparative purposes?  This would be with the WiFi in the HT2000W disabled while running the tests, of course.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
rustythecur
Junior

Re: To Slow

Hi  Mark,

 

        I clicked on wifi settings on the SSC it then asked for a administartive password. I do not know what that password is, everthing I tried did not work.

rustythecur
Junior

Re: To Slow

Hi Gabe,

     My only computer is a laptop,  it does not have a lan port.