HughesNet Community

Transmitting problems

cancel
Showing results for 
Search instead for 
Did you mean: 
roningreen2
New Poster

Transmitting problems

I Only have a single Xbox one hooked up to my Wifi and it’s steadily kicking me off or won’t load literally anything and it just keeps saying it has a transmitting error. I basically can’t do anything with this WiFi and that’s only having a single thing hooked up to my wifi. And what makes it worse is the modem is sitting right beside my Xbox. Any tips???

3 REPLIES 3
GabeU
Distinguished Professor IV

@roningreen2 

 

Do you have any other devices that you can connect, even just temporarily, to see if they're experiencing any connection issues as well?

 

I'm sure the reps can run remote diagnostics on your HughesNet equipment to see if anything looks amiss.  They're on M-F from approximately 9AM to 6PM EST, so it won't be until at least Monday before you see a reply from one of them.

 

Lastly, if you haven't already, I would try power cycling your HughesNet modem, which means unplugging it, waiting for at least one minute, then plugging it back in.  Then, after waiting a few minutes, which gives the modem time to be fully back up and ready, give the XBox a try again.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
maratsade
Distinguished Professor IV

Besides what @GabeU wrote, could you provide the System State Code? (you can get if from http://192.168.0.1/#!/usage)

Liz
Moderator
Moderator

Good morning roningreen2,

 

We're closing this thread since we never got a reply from you. If you still have concerns, please start a new thread and include a detailed explanation so we can more effectively help you.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!