HughesNet Community

Unable to see data usage on my Hughesnet dashboard shows no data available

cancel
Showing results for 
Search instead for 
Did you mean: 
Thomas Evans
New Member

Unable to see data usage on my Hughesnet dashboard shows no data available

I have been tracking my internet usage for the last few months now trying to find where the excessive usage of my internet has been going. There are a ton of helpful threads about how to do this and they have helped a lot.  I found one device that was killing me, an IPad air that was on the system. I still seem too be using a lot more internet than expected though so I am continuing the diagnostics to correct the problem.  

  On to my problem. The last few days I have been unable to see my internet usage on my dashboard. It shows no data available. 

I go to http://my.hughesnet.com/   sign in and select internet usage.  both the upload and download hourly graphs show no data found. 

I have cleared cookies and cache and nothing seems to help. 

I have tried this on Chrome and Edge browsers with the same result. 
I am also on Windows 10 if that makes a difference.

Any suggestions would be greatly appreciated.  
Thank You

8 REPLIES 8
Gwalk900
Honorary Alumnus

Try a hard reboot of the modem and see if that helps


BirdDog
Assistant Professor

This happened to a few of us several weeks back, I believe is was Amanda who handled it and they had to do something on their end. Nothing fixed it on this end.

I think it is a beam/gateway thing.
Thomas Evans
New Member

Thank you for the response Gwalk. I just tried that and cleared cookies again. Restarted computer and browser and still no luck. 
Thomas Evans
New Member

Thanks BirdDog I will hope Amanda gets a chance to look into this.   
Liz
Moderator
Moderator

Hi Thomas,

Thanks for posting, I've escalated this to the appropriate engineers to handle. I'll keep you posted.

-Liz
If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Thomas Evans
New Member

Thanks Liz, I appreciate it. 
Thomas Evans
New Member

The problem has been corrected. Thank you Liz for your assistance. Gwalk and Birddog thank you for the responses. Everyone have a great day. 
Liz
Moderator
Moderator

Great! Thanks for the confirmation, Thomas! 😄

-Liz
If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!