HughesNet Community

Unable to sign in to Secure Website ERR_CONNECTION_RESET (on Ancestry.com only)

cancel
Showing results for 
Search instead for 
Did you mean: 
Rita1
Freshman

Unable to sign in to Secure Website ERR_CONNECTION_RESET (on Ancestry.com only)

This is the same problem I reported about two weeks ago.  Engineering fixed it then/  Worked about a week.  Now it has happened again, last night I lost the connection.  If this issue can not be resolved permanently, I will be forced to choose another provider.

Multiple devices, only one Secure site involved.

11 REPLIES 11
Rita1
Freshman

Well,  here it is WEDNESDAY, and still no fix or reply.  But Hughesnet sent me a bill reminder.  Like adding insult to injury...

@Rita1,

 

Thank you for reaching out to us again. I apologize for the delay in response. We are experiencing an increase in social media happenings due to COVID-19 which is splitting our attention. This may cause a delay in response. We are no longer receiving mass reports of this issue affecting anyone currently. I also never received confirmation of the Ancestry.com issue being completely fixed, however the other affected websites where fixed. Because of this, I will be escalating this to let engineering know that this may be happening again. This will be investigated by a different department so it may take some time before I have an update for you. 

 

-Damian   

 

Here it is, a week later...now, Emails from Ancestry.com are "unable to load" at ymail.com.   I am trying to be patient, but, Wow !!  I anybody really there to help me?  If this is a singular problem, only to me, Does that mean I am last on the list, to be fixed??  Ancestry is my hobby.  I am old and housebound, Please! Somebody?  HELP !!! 

Let me try to understand this... You have a ymail account. You log into your ymail account and ymail is having a problem getting your Ancestry emails, not HughesNet... sounds to me this is more like a problem at ancestry.com and nothing to do with HughesNet at all.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

Mark j Fine... no,  I can not sign in to Ancestry.com.  To understand, you must read my threads, They have to do with the Ancestry problem.  The Emails I get from them are links to posts on Ancestry pages that won't load either.  I really don't want to revisit the whole thing unless you can help with Hughesnet.  They are the problem.  Not connecting on 3 different devices, same error, ERR_CONNECTION_RESET...different Browsers, Different Systems, same wifi modem...

I've been seeng problems with Level3 gateways and routes to Washington State... That could be part of the problem, and very much related to COVID-19, but still not a HughesNet problem.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

Add Redwood, CA to the list...


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

Now Ymail is gone too.  Same Error,  ERR_CONNECTION_RESET,  If this is due to Covid-19 overloading the Hughesnet servers, just say so...I don't want to keep messing with my computer, i.e. changing settings etc, if nothing is wrong on my end...

There are several problems happening, not all just congestion on HughesNet. There seems to be a major problem with routing tables in the internet backbone. It's a perfect storm.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

This, I  can accept, for now.  Thanks

Today, Ancestry and ymail are working.  Thank you