cancel
Showing results for 
Search instead for 
Did you mean: 

Very erratic/choppy upstream.

New Poster

Very erratic/choppy upstream.

Ever since starting service almost a month ago, I've been very unhappy with the upstream performance. I haven't really tested for speed - the speed itself seems to be fine, but regardless of whether I use Skype, Discord, a Discord group chat set to an ultra low bitrate (~16kbps), Facebook call, etc. people are saying I cut out a lot during voice chat. I frequently have to repeat what I say so they get the full thing.

I hear them just fine, no choppiness, not broken up.

Seems like the upstream must be experiencing severe loss of some sort. I can't figure it out, but it's very annoying. I briefly noticed it affecting games as well, as in Minecraft I would frequently walk somewhere only to be snapped back to my original position over and over - again, a symptom of severe loss from my upstream. (I know satellite isn't really for gaming and I haven't tried since, but HughesNet does advertise as being okay for Minecraft. With this choppy upstream though, that's simply not possible.)

I should note that I have a very good signal: 114 at the moment, never falls below 100 except during a storm.

2 REPLIES 2
Distinguished Professor III

Re: Very erratic/choppy upstream.

@LaPlanteK

 

A few things.  First, if you're trying these things with a device that's connected via WiFi, please try performing them with a device that's connected via LAN cable, if you have a device with that capability.  If you can do so, do you still experience the same issues?  

 

When you run the following connectivity test, does everything show as normal?  http://192.168.0.1/#!/home/connectivity

 

Lastly, if you know how to, please post a snapshot of the following page, but please edit your SAN out of the picture.  Your SAN normally starts with DSS, and this is your account number, which you should NEVER post in public...  http://192.168.0.1/limited.html#!/state_code/state_code_monitor


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Moderator

Re: Very erratic/choppy upstream.

Hi LaPlanteK,

 

We'll be closing this thread since we have not received a reply from you. If you need further assistance, please create a new thread including your speed test results and other details as outlined above.

 

Thank you,

Amanda