cancel
Showing results for 
Search instead for 
Did you mean: 

Very slow connection

Professor

Very slow connection

I'm having great difficulties connecting today, and in fact, can't do it via HN.  The pages won't load or will take minutes to load. I couldn't run a web response test because the page won't load.  I have had to switch to my Verizon hotspot to use the Web.

 

How can I fix this? Is this a web acceleration issue, and if so, how does it get fixed?

 

How do I know whether I am on the new satellite? 

4 REPLIES
New Poster

Re: Very slow connection

I have the same issue, and it happens constantly. Sometimes it takes so long the server times out. I have called Hughes Net twice and they always focus on speed. I think this might just be a problem with Satelite internet. I was at a friends house who has Excede and they have the same issue. 

 

Associate Professor

Re: Very slow connection

maratside,

If you know how to access the advanced page of the HT2000w, then go there, and look under SBC Status, then look at Satellite Name, it will list one of two satellites.  Echostar17/Jupiter1, or Echostar19/Jupiter2.

To see if Web-Accel is your issue, perform the following steps.

1: Visit the link below that applies to your modem to access the advanced page.
1a: HT1100 Modem  - http://192.168.0.1/cgi-bin/index.cgi?Command=1
1b: HT2000w Modem - http://192.168.0.1/limited.html#!/general/summary
2: Click on Web Acceleration on the left hand side.
3: Click on "Control"
4a: On the HT1100 modem, remove the checkmark, and wait a few moments for it to take effect, you should now have a statecode of 30.2.2 stating that "Web Acceleration has been disabled"
4b: Oh the HT2000w modem, click the green button "Web Acceleration Enabled" it should change to orange and now say, "Web Acceleration Disabled"
5: Try to do what you was doing after a few minutes.

Note: When the modem reboots for any reason, it will re-enable the Web Acceleration, it is also advised not to disable it for prolonged periods of time.

Professor

Re: Very slow connection


@mschroeder79 wrote:

I have the same issue, and it happens constantly. Sometimes it takes so long the server times out. I have called Hughes Net twice and they always focus on speed. I think this might just be a problem with Satelite internet. I was at a friends house who has Excede and they have the same issue. 

 


I didn't have this problem at all with Gen 4, though.  This began after the Gen 5 install. 

Professor

Re: Very slow connection

@C0RR0SIVE

 

The  HT2000W Advanced Configuration page shows EchoStar-19-NAD. There is no mention of Jupiter 2. 

At 8 am, speed increased and I was able to access the Community's page. ETA: I was also able to access the speed tests, so I ran both speed and web response, and they were both fine.  Before 8 am I couldn't even load the page.