Hughesnet Community

Video Saver Option Missing

Showing results for 
Search instead for 
Did you mean: 

Video Saver Option Missing

The option to turn on/off, and suspent, the video saver is missing again. Both on any PC I use when I log onto the website. Also, it is not working on My android app. Things I did to trouble shoot: Use a different browser on PC (Edge, Firefox, Chrome) Uninstall the android app, and re-install Complete reboot of the modem. Nothing works, Thanks, Brian
Distinguished Professor IV

Are you logging in to this website and then going to My Account, then Settings?  


EDIT: please provide screenshots of what you see on the site and on the app. 

Yes. I logged on, and tried different browsers/PCs as well. The Settings button was missing And the android app frooze every time I tried to turn off Video saver. Today, its all back and working. I know this sounds a bit like a conspiracy theory, but it seems like in times of high bandwidth usage locally, the option to use full bandwidth is removed on purpose? That, and the fact that video saver ALWAYS defaults back enabled after 24 hours or so. Its either that, or this isnt a robust platform/function, as it does not work correctly at least several times per month. And I dont see how its on my end, as I try it with multiple browsers, PC's, and Android apps. Now it magically works again. Just some thoughts.... -BT
Distinguished Professor IV

Glad it's back. Probably just a glitch in the system. 

Distinguished Professor IV



It's a glitch.  It happens occasionally.  

Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro