cancel
Showing results for 
Search instead for 
Did you mean: 

Voice Service - Multiple phones\ still issues!!

Highlighted
Sophomore

Voice Service - Multiple phones\ still issues!!

I have the voice service and it started out working fine. No real complaints except the lag between you and whoever you're speaking with. But recently I have been having terrible trouble understanding incoming calls. It's all just chopped up blocky speech that is IMPOSSIBLE to under stand. It's especially worse at night. When i call the house from my cell my wife can't understand ANYTHING i say and hangs up. On the other side of the line, I can hear every word crystal clear with no interruptions. Who ever is speaking into the house phone will be heard perfect. Seems like there is an issue with the incoming sgnal. I have already bought THREE new phones and same issues occur. Please Help!!! I need reliable phone for my wife and kids to use.

5 REPLIES 5
Highlighted
Distinguished Professor IV

Re: Voice Service - Multiple phones\ still issues!!

@bradn863

 

Unfortunately, the reps won't be back on until Monday, and they will almost assuredly be the ones who will have to help you with this. 

 

With that said, though, it's possible that someone else with Voice who may have experienced this type of thing will have a suggestion on what to try.  

 

The only thing I can think of is power cycling your equipment.  Basically unplugging it, waiting for about thirty seconds, then plugging it back in.  This will at least reset the HughesNet modem, though I don't know if it does anything for the ATA.  Make sure to check that the coax connection coming into the back of the HughesNet modem is snug, as well.  It only needs to be finger tight, but it shouldn't be loose.  And though it probably won't make any difference (though it can), if your equipment is plugged into a surge protector or power strip, try plugging it directly into an outlet.  Sometimes surge protectors and power strips can play a little havoc with the power throughput.  Again, this probably won't matter, but you've got nothing to lose, other than time, with trying.  Again, though, hopefully someone who has the voice servie (I don't) will have other ideas of what to try in the meantime.  


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Highlighted
Sophomore

Re: Voice Service - Multiple phones\ still issues!!

I'll try some extra cycling tonight. I have done the modem a few times already. Anything past that I'll wait until Monday when a mod can see this. Thanks

Highlighted
Moderator

Re: Voice Service - Multiple phones\ still issues!!

Hello Bradn863

 

 

I have located your account and I am currently reviewing the diagnostics to ensure everything looks good. We may need to escalate this further, so I will keep you updated on the status.

 

Thank you

Amanda

Highlighted
Moderator

Re: Voice Service - Multiple phones\ still issues!!

Hi Bradn863,

 

After escalating to engineers it was brought to my attention that there was an update performed last night that should have improved your service. Could you let me know if you have noticed any difference?

 

Thank you

Amanda

Highlighted
Moderator

Re: Voice Service - Multiple phones\ still issues!!

Hi Bradn83,

 

It's been a while since we've heard from you, so this thread will be closed. If you are still experiencing any trouble with your service or have further concerns, please feel free to create a new thread.

 

Thank you

Amanda