cancel
Showing results for 
Search instead for 
Did you mean: 

Web Acceleration in backoff state - can't send iOS emails or imessage on WIFI

Highlighted
New Member

Web Acceleration in backoff state - can't send iOS emails or imessage on WIFI

I attached the screen shot of the error I am getting. Everything seems to work fine on my windows PC over wifi, however iOS will not send or received emails or imessages when connected to HughesNet. If we connect to our other much slower DSL connection, it will send both emails and imessages just fine. This is affecting several iOS devices. This is a business account, we can not get cell service in the area and all employees use iOS devices for emails and imessage and they do not work at all on HughesNet now, but will work on our slower DSL, so it's not the devices. Checked the system status and get follow errors on screenshot attached, figured that might have something to do with it. How can I get this fixed? Have tried resetting the moden several times, but that doesn't work.

 

screenshot.jpg

1 REPLY 1
Moderator
Moderator

Re: Web Acceleration in backoff state - can't send iOS emails or imessage on WIFI

Hi BLC26291,

 

  I see it's your first post here, so welcome to the community! I was able to locate your account and see that same state code. I made an adjustment to your modem and it should be back to the normal 0.0.0 state. I don't know what causes the 30.1.1 state code, but please keep an eye on your system to see if it returns. If the 30.1.1 code returns, I suggest you call business (SME) support at 800.347.3272. This community is geared towards residential customers so I have limited capabilites when it comes to SME accounts.

 

  Your patience and understanding are much appreciated.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->