cancel
Showing results for 
Search instead for 
Did you mean: 

Website I can no longer access - a user Forum - why?

Professor

Re: Website I can no longer access - a user Forum - why?

I can still access all the links you posted -- may be something having to do with the route between you and the sites -- one of the stops along the route may be down.  Edit: you may want to run a traceroute.

Re: Website I can no longer access - a user Forum - why?


@maratsade wrote:

I can still access all the links you posted -- may be something having to do with the route between you and the sites -- one of the stops along the route may be down.  Edit: you may want to run a traceroute.


Using Network Utility on my Mac OS X system and typing the https://discuss.haiku-os.org/ as the web URL I get an Unknown Host https://discuss.haiku-os.org/ as the response.

 

TJ

Re: Website I can no longer access - a user Forum - why?

Would having my DNS in my network settings on my systems set to 8.8.8.8 and 8.8.4.4 be any issue or concern?

TJ

Professor

Re: Website I can no longer access - a user Forum - why?

I don't think so....

 

Try plugging in the url here:

 

https://network-tools.com/traceroute.asp

 


Would having my DNS in my network settings on my systems set to 8.8.8.8 and 8.8.4.4 be any issue or concern?

TJ


 

Re: Website I can no longer access - a user Forum - why?

This worked for getting data back. 

Here is the data.

TJ

Input: discuss.haiku-os.org
canonical name: maui.haiku-os.org
aliases:
discuss.haiku-os.org

Registered Domain: haiku-os.org

TraceRoute from Network-Tools.com to 94.130.128.252 [maui.haiku-os.org]

Hop(ms)(ms)(ms)      IP AddressHost name
  0   0   0      67.219.148.9 dfw-c1-vl0990.cpgventures.com  
  0   0   0      184.105.25.73 v509.core1.dal1.he.net  
  23   31   23      184.105.81.169 100ge8-1.core1.atl1.he.net  
  170   41   35      184.105.213.70 100ge8-1.core1.ash1.he.net  
  35   37   35      72.52.92.226 100ge5-1.core2.ash1.he.net  
  40   40   40      184.105.81.149 100ge8-1.core1.nyc5.he.net  
  100   100   100      184.105.65.246 100ge8-2.core1.dub1.he.net  
  104   104   104      72.52.92.197 100ge3-2.core1.man1.he.net  
  201   121   138      184.105.213.65 100ge16-1.core1.ams1.he.net  
10   120   120   120      193.239.117.110 hetzner.interxionfra4.nl-ix.net  
11   125   125   125      213.239.224.245 core22.fsn1.hetzner.com  
12   125   125   125      213.239.229.134 ex9k2.dc4.fsn1.hetzner.com  
13   124   125   124      94.130.128.252 maui.haiku-os.org  

Trace complete

Professor

Re: Website I can no longer access - a user Forum - why?

Try this one now:

 

https://network-tools.com/ping.asp

 

Edit: this is what I get when I ping the site.  It works and I can access it just fine. 

 

ping.png

Re: Website I can no longer access - a user Forum - why?


@maratsade wrote:

Try this one now:

 

https://network-tools.com/ping.asp


Input: discuss.haiku-os.org
canonical name: maui.haiku-os.org
aliases:
discuss.haiku-os.org

Registered Domain: haiku-os.org

Ping 94.130.128.252
[maui.haiku-os.org]
Round trip time to 94.130.128.252: 124 ms
Round trip time to 94.130.128.252: 125 ms
Round trip time to 94.130.128.252: 125 ms
Round trip time to 94.130.128.252: 124 ms
Round trip time to 94.130.128.252: 125 ms
Round trip time to 94.130.128.252: 124 ms
Round trip time to 94.130.128.252: 124 ms
Round trip time to 94.130.128.252: 124 ms
Round trip time to 94.130.128.252: 124 ms
Round trip time to 94.130.128.252: 124 ms

Average time over 10 pings: 113.00 ms

Assistant Professor

Re: Website I can no longer access - a user Forum - why?

If you're getting 124ms pings on satellite... I want it. Lol

 

If you can open a terminal window, you should be able to run a ping locally such as:

ping.jpeg

 

Or a traceroute such as: trace.jpeg

 

If the DNS isn't resolving properly, try using the IP I'm showing: 94.130.128.252. I'm using HughesNet's IPv6 DNS so...


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

Re: Website I can no longer access - a user Forum - why?


@MarkJFine wrote:

If you're getting 124ms pings on satellite... I want it. Lol

 

If you can open a terminal window, you should be able to run a ping locally such as:

ping.jpeg

 

Or a traceroute such as: trace.jpeg

 

If the DNS isn't resolving properly, try using the IP I'm showing: 94.130.128.252. I'm using HughesNet's IPv6 DNS so...


Ping from Ubuntu Terminal.

I don't have Traceroute on this system so will have to get it or do from my Mac.

But here is the ping.  Had to go to the 94.130..... as it did not **bleep** the https://discuss.....

 

tj@Maingear:~$ ping 94.130.128.252
PING 94.130.128.252 (94.130.128.252) 56(84) bytes of data.
64 bytes from 94.130.128.252: icmp_seq=1 ttl=46 time=741 ms
64 bytes from 94.130.128.252: icmp_seq=2 ttl=46 time=700 ms
64 bytes from 94.130.128.252: icmp_seq=3 ttl=46 time=749 ms
64 bytes from 94.130.128.252: icmp_seq=4 ttl=46 time=738 ms
64 bytes from 94.130.128.252: icmp_seq=5 ttl=46 time=767 ms
64 bytes from 94.130.128.252: icmp_seq=6 ttl=46 time=737 ms
64 bytes from 94.130.128.252: icmp_seq=7 ttl=46 time=746 ms
64 bytes from 94.130.128.252: icmp_seq=8 ttl=46 time=755 ms
64 bytes from 94.130.128.252: icmp_seq=9 ttl=46 time=754 ms
64 bytes from 94.130.128.252: icmp_seq=10 ttl=46 time=743 ms
64 bytes from 94.130.128.252: icmp_seq=11 ttl=46 time=712 ms
64 bytes from 94.130.128.252: icmp_seq=12 ttl=46 time=781 ms

Distinguished Professor IV

Re: Website I can no longer access - a user Forum - why?

This is what I'm getting for ping and traceroute....

 

Ping.JPG

Traceroute.JPG


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit