cancel
Showing results for 
Search instead for 
Did you mean: 

Wi-Fi not working

New Poster

Wi-Fi not working

I'm kinda' new to WiFi and I have an android device that I can't connect to the internet. The Wi-Fi light is on solid on my Ht2000W. What else do I need to do to get it working?

Thanks in advance.

Bill

2 REPLIES 2
Distinguished Professor IV

Re: Wi-Fi not working

@billd3 

 

Is the HT2000W's WiFi showing as an available connection in the Android device?  

 

If not, while using a LAN cable connected device, are you seeing a State Code of 0.0.0 in the System Summary box on this page?  If not, what is the State Code you are seeing?  

 

If the State Code is 0.0.0, try power cycling your modem to see if the WiFi connection shows up in your Android device.  To do so, unplug the HT2000W at either the wall outlet or the power pack (NOT at the back of the modem).  After waiting at least a minute, plug the HT2000W back in, then wait for about five minutes for the modem to be fully ready.  Then check to see if the WiFi is showing up in the Android device.

 

Some WiFi capable Android devices, especially the older ones, don't have the ability to connect to 5GHz WiFi, though just about all should be able to connect to 2.4GHz WiFi.  

 

This PDF contains info about HT2000W, including basic WiFi settings.


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Moderator
Moderator

Re: Wi-Fi not working

We're closing this thread since we never got a reply from you. I hope Gabe's wifi suggestions helped. If you still have concerns, please start a new thread and include a detailed explanation so we can more effectively help you.

 

Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.