cancel
Showing results for 
Search instead for 
Did you mean: 

Would love to hear an explanation on this

Atkinso28421
New Poster

Would love to hear an explanation on this

I switched to Gen V on March 8th because the numbers from Gen IV were in the tank. My average DL speed since 3/8 has been approx 8 Mbps. My best speed was 48 Mbps around 11 AM. I've talked to tech support, and they confirm that my speeds are in the tank, they referred me to engineering, and they mistook me for a mushroom. The First time I talked to engineering he told me there were just too many people using the beam. I'm sorry but even in NC the rednecks are drunk and passed out at 3 AM and still I get DL speeds of 3.8. The 2nd engineer made me understand that I was a pain in his caboose and that I should just accept things for what they were. Last night I talked to a very knowledgeable customer support agent who took the time to examine my system and make some suggestions and do a few resets on my modem. In the end she said her speed test showed I was getting 14 DL, but I was unable to confirm that as speed test showed I was still getting 3.5 DL and TestMy.net said I was getting 3300 (thirtythreehundred) Mbps https://testmy.net/quickstats/zlftcav BTW, my UL speed on average is 1.5. Right now it's testing at .99 To be honest, I'd be getting better speeds with 2 cans and a string. Dial-up was faster and more reliable back in the 1990s.
4 REPLIES 4
GabeU
Distinguished Professor IV

Re: Would love to hear an explanation on this

@Atkinso28421 

 

Where and how are you testing your speed to know you've gotten 48Mbps, 8Mbps or even 3.8Mbps?  None of the speeds in the link you gave reflect that.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Atkinso28421
New Poster

Re: Would love to hear an explanation on this

I'm using Speedtest and when I call Tech support they verify the results I'm getting form speed test
GabeU
Distinguished Professor IV

Re: Would love to hear an explanation on this

@Atkinso28421 

 

It's also better to use a support community for its intended purpose rather than to post offensive comments and insults.  If you're just here to complain and then insult anyone who doesn't see things your way, social media is that way... -------->>>>>

 

If you're here to get help, I suggest waiting for the reps to reply to see what they can do to help, but the one thing they cannot do is make beam and/or system congestion go away, even though you've already completely dismissed that as a possible cause.  The reps are on M-F from approximately 9AM to 6PM EST.

 

For reference, try temporarily turning off your anti-virus when running speed tests at testmy.net, as this may be causing the skewed results.  That's not a definite, but it's a possibility.  Some AVs do.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Atkinso28421
New Poster

Re: Would love to hear an explanation on this

Gabe, Thanks for the advice but the results you are seeing are with my AV turned off. I already thought of that, but it was a good call. I see you still have the ability to think clearly. I've been using HughesNet for 13 horrific years. In the late 1980s I ran a 'Bulletin board' then used dial-up, cable and finally FiOS. We've talked many times in the distant past. You know me under a different name. I just spent a lot of time thinking about the conversation I had last night with the CS agent that actually took the time to do her job and look at my system and make some suggestions that made sense. There are a few differences with Gen V from Gen IV. I've made a few changes in the modem and during peak time on a Saturday evening when I was getting 1.8 DL and .9 UL I am now getting 24+ DL & 3+ UL. I won't say what I did because last time I told people how to get better numbers and faster service I got booted from the system. If I divide the results of testmy.net by 100 it matches my results from Speedtest every time. I will say you can change your Quality of Service, if you know what I mean. For whatever reason HughesNet doesn't want us to know about this solution or the engineers would have sent me to it when we talked. Fortunately the last agent I spoke with didn't mistake me for a mushroom. BTW, for those unfamiliar with the ideology of treating someone like a mushroom, that's when you keep them in the dark and feed them BS.