HughesNet Community

hn9000 rebooting in a loop

cancel
Showing results for 
Search instead for 
Did you mean: 
Neuhauser
Freshman

hn9000 rebooting in a loop

This morning hn9000 down. Working fine 8 hours earlier
Modem is constantly rebooting. Power, system, lan lights come on then lan light drops. System light blinks 8 times then modem reboots. Can't access web page because of reboot-(lan dropping out.) Cycled power several times (waiting 5 min). Even tried rebooting with tx rx cables unhooked. Looking more and more like a modem failure. Any suggestions? Thanks.
11 REPLIES 11
GabeU
Distinguished Professor IV

@Neuhauser 

 

It definitely sounds like some sort of failure, that's for sure.  Maybe some kind of heat related one.  Unfortunately, the reps are off for the weekend, so the earliest you'll hear from one is Monday.  

 

You can call customer service at 866-347-3292 if you'd rather not wait.  They may need to schedule a tech visit, as I don't know if they can send a replacement modem for an older system.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Yea. Have industrial automation/electronics background. Start off with that statement and you'll get ignored. Probably bios or ram corruption.

@Neuhauser,

 

Thank you for contacting us. I apologize for the delay in response. After running diagnostics, it does appear there was a malfunction with your modem. What I would like to do is send you a modem replacement, free of charge. It appears you have been a customer with us for quite some time so we would like to take care of this for you. I will private message you the tracking number once it has been processed. If you would like the modem shipped to a different address, other than the one on file, please send me the updated information in a private message. We are, however, unable to send anything to a PO box. 

 

-Damian  

Thanks
I'm writing from a phone so can you send me a link where I can send you my home shipping address. Old, half blind, can't text for ####. Thanks Ed.
GabeU
Distinguished Professor IV

@Neuhauser 

 

If you haven't yet talked to Damian via Private Message about the address, you can do so here ("here" is a link).  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Thanks gabeu.
Danmc22
New Poster

Hmmm we just got upgraded to the gen 5 yesterday and this morning we have the same problem. Called tech support and they blame the weather. When I asked them to ping my modem they had no idea what I was asking for.  Equip is  HT2000W . I just wish there was someone that understands tech support in that role.

maratsade
Distinguished Professor IV

"Hmmm we just got upgraded to the gen 5 yesterday and this morning we have the same problem."

 

Are you saying your modem reboots constantly?

Yes it reboots at least once every ten minutes. Is this a pragrammed behavior if it has poor signal?
maratsade
Distinguished Professor IV

I don't think so. It sounds like there's a problem with the modem or the setup.  Another subscriber may reply with more info, or the HN staff may run diagnostics on your modem when they're back on Monday. 

GabeU
Distinguished Professor IV

@Danmc22 

 

In order to get individualized help and keep your issue separate from the OP's, please start a new topic in Tech Support, which you can do here.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro