cancel
Showing results for 
Search instead for 
Did you mean: 

no connection

j_smith
New Poster

no connection

I have had hughesnet for two weeks.  I have only been able to get online 3 times for about 2-3 hours each time otherwise all I get is buffering.  I only have my roku, my iphone and a laptop.  I turn off the internet when not in use on my laptop and even on my iphone when I try to stream movies.   I checked my usage and it shows me using data but that's not possible unless you count endless buffering!  Can't get on FB, can't stream hulu, can't get my pc to even load internet explorer to try to remedy anything.  Only way I am able to write this is because I am at work!   I have tried unplugging the modem several times.  I have done speed tests that show it is working but the light on my modem says it's only receiving but not transmitting.  very very unhappy and want to cancel;  I was told I have a 30 day trial period.  Tried calling was on hold for an hour  had to hang up eventually.  

Tags (1)
4 REPLIES 4
GabeU
Distinguished Professor IV

Re: no connection

@j_smith

 

Though anything that's being done uses data, including while something is buffering, as it's still trying to use data to get going again, the transmit light being off on your modem is concerning.  

 

A couple of things to try and make sure of.  First, if your modem is plugged into a power strip or surge protector try plugging it directly into a wall outlet to see if that makes any difference.  Power strips and/or surge protectors can sometimes cause problems with the power flow.  It would also be a good idea to make sure that the other end of the power plug is fully inserted into the power brick.  In addition, please make sure that the power plug at the back of the modem is fully inserted.  Be careful with this plug, as the connection type is delicate, but make sure that it's not loose.  

 

Also, make sure that the coax cable connector at the back of the modem is finger tight.  It doesn't need to be any tighter than this, but it shouldn't be loose. 

 

Please reply back as to whether any of this makes any difference.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
j_smith
New Poster

Re: no connection

No difference
GabeU
Distinguished Professor IV

Re: no connection

@j_smith

 

This is something the reps will have to check on, so I will go ahead and tag them.  If you don't already, please make sure to leave your modem plugged in so that the reps can run remote diagnostics on your equipment if they deem it necessary.  The reps are on M-F from approximately 8AM to 5PM EST, and it may take them a day or two to reply.  

 

@Liz @Amanda


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Liz
Moderator
Moderator

Re: no connection

Hi j_smith,

 

Thanks for posting and welcome to the community! We'll investigate this and determine whether you need a dispatch or not. I'm also unable to connect to your site, but I'm seeing that engineering is aware of this and is currently working to address this issue. Once I have any updates for you I'll let you know.

 

Your patience and understanding are much appreciated.

 

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!