HughesNet Community

speeds less than 1mbps since sign up

Showing results for 
Search instead for 
Did you mean: 

speeds less than 1mbps since sign up

Got hughesnet 11/30/17.


Satellite Name    EchoStar-19-NAD
Gateway ID    9
Beam ID    39
Outroute ID    6

 T'was more or less pushed on me by dishnet as an upgrade. Prior to the switch I was averaging 7mbps.


With new Hughesnet systemn modem tests, system tests all fine but

speeds have consistenly been running below 1mbps.

First call in confirmed that info.
I ran the hughesnet speed test (at  The results were:
                       .34 mbps download, .23 mbps upload
which is actually better than the speeds I'm generally getting.
Began using a packet sniffer and the speeds average around 500 to 100 or less kbps.
Yes, that is kbps.
I've tried more than one and the results are consistent.

I have called in 3 times.  There has been a 1/2 hr plus wait all month.
Noone could offer an explanation. The closest guess was a problem with the gateway.
I was promised a callback from a level 4 technician which has never come.  First was told 2 days, then 5 days, then a month or more.

This is a joke.

My hookup to the modem is ethernet.


I would like an explanation and a time for resolution.