Hughesnet Community

spotty service. Internet keeps dropping out

Showing results for 
Search instead for 
Did you mean: 
New Poster

spotty service. Internet keeps dropping out

On 1-17-18 I upgraded my data plan fron Gen 4 Prime to Gen 4 Pro. Ever since then, I have been having problems loading various websites. With help from Customer Service I did a speed test which showed things were fine. Some days I am unable to get on line at all. I have rebooted the modem, dumped all caches, restarted my computer. I even did a System restore taking my computer back to a day when I wasn't having problems. I checked my hourly history which shows red X's all the way acrossthe DNS acceleration. Pleasse help!! I was not having any problems before the upgrade.

Distinguished Professor IV



A few things to try and/or make sure of....


If you have the modem plugged into a power strip or surge protector, please try plugging it directly in to an outlet to see if it makes any difference.  Also, please make sure that the power plug going into the back of the modem is not loose.  Please be careful with this plug, as it is delicate.  In addition, please make sure that the coax connector at the back of the modem is finger tight.  It doesn't need to be any tighter than this, but it shouldn't be loose.  


With this said, I'll tag the reps so they can help you.  Please be sure to leave your modem plugged in so that remote diagnostics can be run on your HughesNet equipment if the reps deem it necessary.  They are on M-F from approximately 8AM to 5PM EST, though it may take them a day or two to reply.  




Thanks for answering me. I do not have an outlet close enough to plug it into but I checked all other wires. They are ok. I tried for an hour before I could get this forum to load. Kept saying Err, timed out". I cannot load anything and when I finally get something to load, it isn't complete and I have to start all over again. I wasn't having any problems until the data pkg upgrade. It has been this way ever since. Please help! Thanks

Hi - I've asked an engineer to lend me a hand on this. They worked on it a bit this morning also, but it needs further investigation. I will provide you the latest updates here when I receive them




Thanks for your help. I have had trouble all day. Now, I am out of data. I will have to buy tokens to get thru the month. Very frustrating!! I will be waiting to hear from you

Still having problems. All red X's on DNS Acceleration(N). Diagnostic code 0001-6020-6402-0640. This all started when I upgraded a data package. I wish I had just left things alone!!! At least I could stay online with out any problems. Please help!!!

Still having problems. Checked the hourly problem history. All red X's for Association, several red X's for DNS Acceleration(N). Sometimes I can't even connect to HughesNet site at all. Try loading a website and it will tell me to check my internet connection. HELP!!!!!


Good morning lljames76555,


This is an odd one for sure. Sounds to me that possibly some configurations didn't get updated with the plan change. I see a high amount of packet loss, so I am going to try and refresh the "profile" of your modem so to speak. It should only take me a few minutes, so when you get online again please give the system a test run and let me know how it performs.


Thank you,


Thanks for looking into this for me. I tried to get online this morning. Still unable to load the websites. It will say "Err, Timed out" Can not load this. It took me an hour just to be able to answer this message. I do not have an outlet close enough to plug it into. I checked every thing else. I still show red X's all across the association line when I do diagnostics. I am losing so much data trying to go online and stay online. I wasn't having any issues until the data upgrade. i don't know what else to do. HELP!!