cancel
Showing results for 
Search instead for 
Did you mean: 

usage meter will not engage after working since signup for Hughes service

bq1936lobon
New Poster

usage meter will not engage after working since signup for Hughes service

I am using Windows 10. The usage meter suddenly will not start and run. An error box appears with several lines of code. I have tried uninstalling and re-installing to no avail.
3 REPLIES 3
maratsade
Distinguished Professor IV

Re: usage meter will not engage after working since signup for Hughes service

Try this:

 

1. Quit the Usage Meter (usually right clicking on the icon will give you the option to exit)
2. Look for the following directory
   Windows: C:\Users\[your User name]\AppData\Roaming\
3. Delete the "HughesNet Usage Meter" folder under that, then empty the trash.
4. Restart the Usage Meter. This will regenerate all the underlying information as if it were run for the first time, thus correcting the error.

GabeU
Distinguished Professor IV

Re: usage meter will not engage after working since signup for Hughes service

@bq1936lobon 

 

Just in case, you may need to enable the hidden items view in order to see the AppData folder and its contents.  If you do, make sure to re-hide the items (uncheck the box) afterward as most of the hidden itmes are hidden for good reason.  

 

Hidden Items.jpg


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Liz
Moderator
Moderator

Re: usage meter will not engage after working since signup for Hughes service

Good morning bq1936lobon,

 

Thanks for reaching out, we haven't heard from you in a while so I hope maratsade and Gabe's suggestions helped! If you have any concerns, feel free to drop by again.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!