cancel
Showing results for 
Search instead for 
Did you mean: 

wi-fi connection

Highlighted
New Poster

wi-fi connection

I have a vizio smart tv with neflex built in. When I go to set it up (WPS), I have signal showing, but keeps kicking out saying "not connected, re-try". We even tried the manual way, by putting in our password and it keeps doing the same thing. What are we doing wrong? [edited to protect privacy]

4 REPLIES 4
Highlighted
Moderator
Moderator

Re: wi-fi connection

Hi Pypefitter123,

 

  I see it's your first post here, so welcome to the community! I pulled up your account and ran diagnostics on your site and found the HughesNet system to be working normally, aside the fact that you're currently out of data which will result in reduced speeds until your data reset date.

 

I suggest trying out Vizio's troubleshooting guide on connecting to wifi.

 

Thanks,

Liz

 

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
New Poster

Re: wi-fi connection

Still connect wifi to tv to get neflex. How can I tell what I am hooked up to? I know I have Neflex on my husbands tv because it is going through his play station , but i cant get it through my tv which is a vizio. it will not make a connection on my living room tv. I am paying monthly for this

Highlighted
Distinguished Professor IV

Re: wi-fi connection

@Pypefitter123 

 

I suggest connect the TV via the standard method of connecting via WiFi (entering the password manually) rather than using WPS.  The TV should be seeing either the 2.4GHz connection, the 5GHz connection, or both.   The 2.4GHz WiFi connection will show up in the TV as hug2xxxxx, and the 5GHz WiFi connection as hug5xxxx.  

 

If WPS is the only method you can use, make sure to be pressing the WPS button on the HT2000W firmly in order to get it to engage.  If it's still not working, it may be a good idea to make sure that WPS is enabled in the HughesNet modem.  To do so, and preferably using a LAN cable connected device, go to this page and use admin as the password.  Click on Advanced Setup, then Wireless, then WPS.  Ensure that the box after "Wi-Fi Protected Setup (WPS)" is checked.  If it's NOT checked,  check it and then click Apply Changes.  Then, after the page refreshes and it shows the box checked, logout of that page (upper right), then X out of the logged out page.  Then try the WPS setup with your TV again, and again, remember to press the WPS button on the front of the modem firmly to engage it.  You'll likely feel it engage.


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Highlighted
Moderator
Moderator

Re: wi-fi connection

Good morning Pypefitter123, 

 

It's been a while since we last heard from you, so we will close this thread. I hope the Vizio support link helped, as well as Gabe's suggestions.

 

If you still have concerns, please start a new thread and include a detailed explanation so we can better assist you.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.