HughesNet Community

Extending my Gen5 wireless network with my Apple Airport extreme base station.

cancel
Showing results for 
Search instead for 
Did you mean: 
Jere Cox
New Poster

Extending my Gen5 wireless network with my Apple Airport extreme base station.

I just upgraded to Gen5.  With the Gen4 I had it hooked up to my Apple Airport Extreme base stations.  No problems.  With the Gen5 I right away had a NAT conflict and couldn't use the Apple network.  Had to go straight ethernet.  I know I have to reconfigure each base station to "extend the network."  So I have to connect an ethernet cable from the Hughes router/modem to my Airport Extreme base station.  But when I initiate the configuration I get an error message that it cannot find the Hughes and base stations on the network.  But the Hughes router/modem is the base station correct?  I've tried a reset, and a hard reset of the Apple Extreme which is connected the the Hughes station.  But in the extend mode it cannot find the Hughes base station.  The network names are correct so that would assume that's not the problem.  So what gives?  Anyone out there have experience connection a Hughes system to an Apple wireless system?  Jere
1 ACCEPTED SOLUTION
BirdDog
Assistant Professor

jere Cox, follow guidance given here except uncheck the "SSID Enable" box for both 2.4 and 5 GHz radios.

 

https://community.hughesnet.com/t5/Tech-Support/Cannot-connect-to-wireless-HP-D110-printer-with-Gen5...

View solution in original post

7 REPLIES 7
C0RR0SIVE
Associate Professor

Not entirely familiar with the Apple Airport Extreme...

Like all Apple products, it seems they use the "Airport Extreme" for several different model routers... Do you happen to know the exact one you have?


That all aside, the reason you are getting a NAT error is because you are already using a router (the HT2000w), which can't really be configured as a base station.

The best you can do is see if the Apple Airport Extremes you have can be setup in just an old fashioned Access Point (most decent wifi routers have this option), and connect them to the HT2000w, and setup each one using the same SSID and password as the HT2000w, but at the same time, making sure the channel on each and every one is different so that they don't conflict in areas where the signal overlaps.  This would allow your devices to hop from one Wifi AP to another seemlessly in most scenarios.

If the Airport Extreme doesn't have Access Point mode, then I am unsure what to say/do, as Apple doesn't provide much in the form of documentation...  

If another customer doesn't chime in, in a timely manor, you may want to ask at the Apple Support Community on how to best configure the device and take note that the HT2000w is a router it self and can't be set to bridge mode.  https://discussions.apple.com/community/wireless/airport

So after some forum exploration, I think the issue lies in the fact that the Gen5 HT2000w is both a router and modem.  With the Gen4 device it was only a router which I connected to my Apple Airport Extreme and on into the rest of my devices in my wifi network.  I had no wireless problems what so ever.  So I'm thinking that the HT2000w needs to "bridge" to the Airport Extreme which then would transmit the wifi signal to the entire network.  Is it possible to set the HT2000w to Bridge Mode?

Right now the only way I can get internet service is to plug into the Ethernet and this is only for my laptop.  This leaves out all of the rest of our devices which rely on a wifi connection.  I just may have to go back to the Gen4.

 

Your Gen4 HT1100 was both a modem and a router, it just wasn't a wireless router.

If you plugged a router into the 1100 and did not enable DHCP in the router then the Hughes 1100 handed out IP addresses to devices connected to your router if you enabled DHCP in your router then your router handed out IP's to your connected devices, both wired and wireless although you are double-NATed.

 

You can do the same with the HT2000w, you just need to disable the wireless portion of it.

How do I disable the wireless function on the HT2000w?

BirdDog
Assistant Professor

jere Cox, follow guidance given here except uncheck the "SSID Enable" box for both 2.4 and 5 GHz radios.

 

https://community.hughesnet.com/t5/Tech-Support/Cannot-connect-to-wireless-HP-D110-printer-with-Gen5...

Thanks.  I figured it out by going to the Admin page then going to Advanced Setup then to Wireless.  There I can disable both 2.4GHz and 5GHz.  So far it apears to have solved the connection problem.

 

I tried doing this but my wired HP printer will not work. It needs to work via DHCP. When I enable that setting in my airport settings I can print. I disabled the wifi settings on the Gen5 modem. Do I need to do something else?

I have my printer and the Gen5 going into my time capsule then connect to my mac.

Welcome to the HughesNet Community!

The HughesNet Community is here for you
to find answers and ask fellow HughesNet
subscribers for help. This is a great
opportunity to discuss and share your
expertise to enhance your HughesNet
experience and that of fellow subscribers.

Visit the About the Community board for
information on how to get started with using
this resource.