HughesNet Community

Airport Extreme

cancel
Showing results for 
Search instead for 
Did you mean: 
tarakurtz
New Member

Airport Extreme

Is anyone using Airport Extreme with Hughesnet? how did you set your device up?

Thanks

1 ACCEPTED SOLUTION
Mac_Guy
Freshman

I imagine you've already answered your own question since your post was made on May 16.

 

However, I just had HughesNet Gen5 installed. I disabled both WiFi channels in the HT2000W. I plugged my Airport Extreme into the HT2000W via an ethernet cable. I had to change the Airport Extreme’s "Router Mode" in the "Network" tab to "Off (Bridge Mode)." The HT2000W is handling NAT which apparently can’t be turned off, so I was getting a double NAT error on the Airport Extreme.

 

I'm using both WiFi channels on the Airport Extreme.

 

On the Airport Extreme's "Internet" tab I've got "Connect Using" set to "DHCP” which gets addresses from the HT2000W.

 

In the Mac's "System Preferences" > "Network" > “Ethernet” > “Advanced…” button > DNS tab I've got the DNS Server set to 192.168.0.1 (the HT2000W address.)

 

In the HT2000W “WiFi Settings” > “Advanced Setup” > “DNS” I’ve got “Obtain from ISP” checkbox selected.

 

I’ve got a Netgear gigabit ethernet switch connected to the Airport Extreme and have computers and a printer plugged into the switch. I have other computers plugged into the Airport Express. Everything on my LAN is connected via the Airport Express.

 

Hope that gives you some idea of how I’m using Gen5. It took a few tweaks to get things working as I expected, but so far I’m happy with the lower cost, and higher speed compared to my former Exede satellite ISP.

View solution in original post

4 REPLIES 4
GabeU
Distinguished Professor IV

I know that there are people using that router with Hughesnet.  I've seen them talked about on this Community.  With that said, I'm not familiar with them and I have no clue as to how to set them up.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

then I would suggested that you look on the internet to set this new router or get someone that does know about this new router and get them to help you

JAS
Freshman

I just set up a Gen5 using a Time apsule to create my wireless network - see my post with subject something like "using Apple Timecapsule with Gen5 modem"

 

it it is in this forum

 

Joe

Mac_Guy
Freshman

I imagine you've already answered your own question since your post was made on May 16.

 

However, I just had HughesNet Gen5 installed. I disabled both WiFi channels in the HT2000W. I plugged my Airport Extreme into the HT2000W via an ethernet cable. I had to change the Airport Extreme’s "Router Mode" in the "Network" tab to "Off (Bridge Mode)." The HT2000W is handling NAT which apparently can’t be turned off, so I was getting a double NAT error on the Airport Extreme.

 

I'm using both WiFi channels on the Airport Extreme.

 

On the Airport Extreme's "Internet" tab I've got "Connect Using" set to "DHCP” which gets addresses from the HT2000W.

 

In the Mac's "System Preferences" > "Network" > “Ethernet” > “Advanced…” button > DNS tab I've got the DNS Server set to 192.168.0.1 (the HT2000W address.)

 

In the HT2000W “WiFi Settings” > “Advanced Setup” > “DNS” I’ve got “Obtain from ISP” checkbox selected.

 

I’ve got a Netgear gigabit ethernet switch connected to the Airport Extreme and have computers and a printer plugged into the switch. I have other computers plugged into the Airport Express. Everything on my LAN is connected via the Airport Express.

 

Hope that gives you some idea of how I’m using Gen5. It took a few tweaks to get things working as I expected, but so far I’m happy with the lower cost, and higher speed compared to my former Exede satellite ISP.