cancel
Showing results for 
Search instead for 
Did you mean: 

posting replys

droybrowning
New Poster

posting replys

I can find no way of posting a reply. can anyone help?

3 REPLIES 3
GabeU
Distinguished Professor IV

Re: posting replys

While signed in, you should see a Reply button to the lower right of the post you're wanting to reply to.  This is a picture of your post, and the Reply button (in the red box) that I clicked on to type this reply.  If you're not seeing this button, and you are definitely signed in, something is not right.  If this is the case, try another browser, if you have an alternative available.  

 

Screenshot (30).jpg


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
droybrowning
New Poster

Re: posting replys

it is there somtimes

Tags (1)
GabeU
Distinguished Professor IV

Re: posting replys

I got your PM about taking 45 minutes to post.  

 

Though I don't know if it will help, try power cycling your modem. 

 

1.  Turn off all of your connected devices.  

2.  Unplug the modem at either the power outlet or the power brick (NOT at the back of the modem).  

3.  After waiting at least a minute, plug the modem back in.

4.  After waiting for at least five minutes, turn one device back on, and the best device would be a computer that is connected directly to the HughesNet modem via LAN cable.  If you don't have that, the next best would be a computer that is connected via WiFi.  But, again, only one device at this point.  Then, try the internet again, including coming on here, and see if you can post.  Sometimes a power cycle can fix certain issues.  After that you can turn back on whatever you want.   


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro