cancel
Showing results for 
Search instead for 
Did you mean: 

Who Me Too'd this solution

davidandjudy
Freshman

Re: Can't stream video thru Roku most of the time

Well, my Hughesnet service has been working much, much better for the past 48 hours or so.  I can stream video again, although I do have a few interruptions during peak hours, but I can live with that.

 

If I fixed the problem, it is because I completely stumbled into it.  Not sure anyone else in a hundred years would have this issue, but here goes:  I am a photographer.  I have a desktop computer that I use only for editing and storing photos.  I have it connected with a Cat-5 cable to my router, but rarely (if ever) do I access the internet with it.  I only have it on my LAN so I can pull photos from it to my laptop to share, print, etc..  Since that computer is not wirless, and I don't use it for internet access, I thought there could be no way that it could be causing any issue.

 

The Hughesnet router sits within about 3' of that desktop computer.  While attempting to reboot my router/confirm the password, or something I accidentally knocked the router off the desk.  No, I did not throw it, although I wanted to!  Well, my wife was trying to watch Hulu with little success at this same time.  A couple of minutes later, I heard her yell, "Whatever you did fixed it!  I can watch TV now (previously the screen was showing "network error")!  I jokingly told her that the only thing I did was knock the router off the desk and possibly showed it who was boss.   Fully expecting to lose the TV signal again any minute, I didn't think much of it.  To my surprise we were able to stream TV with no problem for the next couple of hours...something that only rarely happened in the past few days. 

 

I could not believe my luck...just a good old-fashioned smack and the router was working!  Several hours later, we were streaming TV right in the middle of the peak period with very few buffering interruptions.  I was also online with my laptop taking care of some photography business.  I tried to send a client a photo (which resides in a shared folder on my desktop) and suddenly I couldn't access my desktop.  What could have happened?  I investigate and noticed the network cable that should have been plugged into my desktop was not plugged in any more.  The lock on it was broken.  Seems when the router fell, the weight of it pulled directly on that network cable and yanked it out of my desktop.  At the time, I could not figure why this would have caused my problem to be magically resolved, but I wasn't about to plug it back in...not just yet anyway.

 

I began thinking, and I remembered that there has been some kind of problem with that desktop computer installing Windows Updates.  It will appear to automatically download the update, shutdown in order to install, but for some reason the update never actually installs.  I wondered if somehow it wasn't downloading the update file in its entirety, or there was some kind of a glitch with it, the update couldn't install and as a result the computer kept trying to download the update files?  I know that update packages are huge downloads, and if it were locked into some kind of cycle where it was constantly trying to download the update that it would use up a lot of my data.  And, worse yet, I would be oblivious that it was doing so. 

 

Now, this might all be coincidence and I might still have some problem with my Hughesnet service.  But, I left the network cable unplugged on that computer for 36 hours or so and we had good service the entire time.  Then, I turned off the "automatic download of updates" on the computer yesterday and reconnected the network cable.  So far, so good.  We have had the best experience for the past 48 hours or so that we have had since having Hughesnet installed.  So, I'm keeping my fingers crossed. 

View solution in original post

Who Me Too'd this solution