Hughesnet Community

This site can’t be reached The connection was reset error message.

Showing results for 
Search instead for 
Did you mean: 

This site can’t be reached The connection was reset error message.

I have come across one website I cannot reach. It is


The error message happens with a PC connected directly to the modem  (HT2000W) on Internet Explorer, Chrome and Mozilla which I just installed today. The same message occurs with a Nexus 7 and Samsung Galaxy Tab A using Chrome.  


I have tried a few things with no success.  The message one on of the browsers made it sound like Treasury Direct had a problem so I called them and they said it was on my end and they were not having any problems. This has been going on since last night which is the first time I tried to reach the site with the new satellite service installed.  


Someone must have seen something similar and solved it. I read over the posts and did not not notice something I need to do but may have missed something. 

Associate Professor

Works fine here, took ages to connect, but it worked, you may want to try disabling Web Acceleration to see if that helps.

Please follow the directions below to disable Web-Acceleration.

1: Visit in your web-browser.
2: Click the "i" icon at the top of the HT1100/2000w System Control Center (also known as the SCC).  It is highlighted in red in the image below.
photo skUivVb.png

3: Click on "Web Acceleration" then "Control" outlined in red.
photo jnchLQt.png

4: Click on "Web Acceleration Enabled", this will change to an orange button that says "Web Acceleration Disabled".
photo mQGk0j9

5: Restart your browser and try using the service that isn't working, please let us know how that works for you.

View solution in original post

Distinguished Professor IV



I'm tagging the reps so that they will be sure to see this thread.  With them involved I have a feeling more will be done to address this.  


@Liz @Amanda is now working for me.  Thanks to anyone who helped fix whatever the problem was. 


I have been having the same problem as you also using multiple browsers.  I have done what you did to reach using a tablet (and also my smart phone) but from another ISP.  I have tried the suggested fix about web acceleration but that had no impact.  Do you have any idea what happened to allow you access and are you still able to access tha site?

All I know was I could not use the Internet one night and the next day learned that was an outage. When I tried the next day it worked. I just tried again and got in. The only problem was putting in the right password. I did get another call from Hughesnet and a number to call back. When I talked to a rep she looked through case notes and said there was not much in the notes but like I said it is working for me. Hope they can get this going for you. There is one post from someone in the replies to my original post saying something about passing info to a rep. See if you can find that but that is all I can think of

Distinguished Professor IV

It's still a no go for me, though I don't use the site.  Still does the same thing as before, giving me a "This site can't be reached" message.  

I still (1/13/18) can't access either. Doesn't matter whether acceleration is disabled or not. This sort of thing happened one day even with (same message), but only on the MS Edge browser; worked with Explorer. The next day it worked with both.

Still same thing today, tried everything and no fix!!!

Have the several people who say they cannot access treasurydirect called Hughes and started trouble tickets or just assuming somebody is working on their problems? They might not be. 

Glad you could finally get in.  I'm still waiting for Hughes to respond to my request.  I can access the site with my laptop using a different ISP.  Cannot access it with my laptop using Hughes. 


   Last week I called tech support and got the usual run around without relolving the issue, a case number was assigned and would be forwarded to engineering and I would get a call back in 48 hours.  Needless to say, I haven't heard a thing.  A friend who also has Gen 5 and uses a laptop running Windows 7 has been able to access the treasury direct web site (he doesn't have an account so can't log on).  Since I have logged on to the site last year using my Windows 10 Desktop, I am not sure just what this means.

   I called to day to try and get through to Tech Support / Engineering but got a mesasage that there was some sort of major repair effort underway and no one was available - call back later!!!


Today (01/19/2018) I am able to get to TreasuryDirect; it didn't work yesterday, I think. FYI:Several days earlier I tried the unplugging the router trick and the site worked for a while, but only on the computer that was logged on when I did it. I had turned off acceleration before I did it but when plugged back in it reverted to acceleration on, but the treasury site worked properly. So the acceleration is probably not the problem and it needs to be fixed at the network level. Maybe it has been fixed now?

Distinguished Professor IV



Very interesting.  It's working today for me, too.  Perhaps they changed something or something changed itself.  Whatever the case, at least it's working now, and hopefully for all who access it.  🙂 

Working for me too!