Hughesnet Community

Trying To Post The Label Bot Says NO

Showing results for 
Search instead for 
Did you mean: 

Trying To Post The Label Bot Says NO

I have wifi problems .The connection speeds go from dial-up to 2.1 Mps. If the Label bot allows this post, I will post test my test speed data etc.


Last nites Data.

Hughes Speed.png

This morning, I changed the WiFi card (usb) that seemed to help, but then it didn't. I see my wifi signal strength go from 4 to one. I restart the wifi connection , and magically the speed is above 2.5 Mps. A few minutes later, the wifi bars are back to 1. I restart the wifi (right click wifi connection) and I get back to 2+ Mps. I have this on another device , this leads me to think the modem wifi is erratic. I have had this for a few months . last nite I rebooted the modem, sometimes this helps , I'm good with 1.5 Mps , which is most days with my plan.  Any input on this appreciated.


WiFi 3 Pm 9.27.png


The last speed today was after I restarted my wifi connection. Why would this happen?

To restart the wifi, I click on the wifi bar , a menu comes up, I click on Hug (the Hughes wifi modem I connect to) it disconnects, then reconnects. I immediately retest test my test , and voila, I get 2.36 Mps . Any ideers appreciated.

Tonite's non performance-

 Hughes WiFi 7.20 Pm pst.png


My wife using a KIndle did 3 tests, I had all apps closed. She had under 300 Kps on her 3 tests. I tried the restart the wifi shtick , gained 150 Kps, still about dial up , the last test was pitiful, the wife not using an app.  I see others are having no connection at all. Hope they get this figured out. Now a cat Pic 🙂



So Here's The  tests, Hughes Vrs Test my test. Same time frame. Notice the difference

Hughes Official speed test 8 Pm 9.27.png                                                                                                                                                Test My test at same time-

Hughes Speed Test Test My Test 8 9.27 .png



Thanks for reaching out! We appreciate the detailed log and tests, they help expedite the investigation process quite a bit! To start, I'm going to add some tokens to the account. Please run some tests when you have the opportunity, I'd like to see if this issue is strictly related to FAP.




How can I test speeds, when now during FAP I have tokens ? Seems contrary to diagnosing the problem.


Speed WithToken.png



Thanks for following up! I was looking to make sure non-FAP speeds are at the rate they're supposed to be. Please reach back out to us if the issue you've been having persists when the tokens have been used up!




As you can see, under FAP , I have dial up tonite. After we burned thru the tokens, the same old is back. Sadly the erratic wifi speed during a Solar Edge inverter update at 9:30 Am on the 17th corrupted my inverter, I cannot use the zigbee communication from the inverter to the gateway, that is corrupted. I now lost my Zigbee communication to the Hughes router. I still have solar to my utility meter, but no way to monitor the Solar Edge portal. Bummer. Solar Edge informed me the update was stopped mid way , why I now cannot view my Solar production and health:( I had an erratic wifi problem even in the Bonus time until 8 Am. before the corrupted update to my solar. I hope the latest example of the speed at 7:30 Pm on the 30th shows what I have. Thanks for your working on this.

Tonite's Speeds 10.1.23 @ 7:45 Pm About the same as last nite.


Hughes 10.1 7_45 Pm.png


I bit the Bullet , and upgraded to the 50 mb plan. I am not in FAP, yet my speed is the same as when I was under FAP. Could someone explain why? Is congestion still the problem? Thanks

Plan Graphic No fap.pngHughes Speed No FAP .png

Distinguished Professor IV

Getting a higher data package doesn't affect congestion at all.

When @Remy gave you data, your speeds went back to normal. I wonder what's going on now.  

This morning, suddenly my speed died. No FAP. From 21Mps to .53Mps no FAP.

I have a question- Does Hughes lease out commercial space of bandwidth on Beam 19?

I am trying to figure out what happened to a good record of service, now erratic, as the data shows for the past week, this in mornings as well as the expected increase of usage in the evenings.

10.7 Morning Speed.png

Distinguished Professor IV

Could be really bad congestion; could be beam degradation, could be something else. Hopefully the mods will work with you to investigate what's going on. 

I hope so, Thanks



Hi ecoalex2,


Just wanted to chime in and provide information as well as ask couple of questions to better assist the investigating agent. First, it is important to note that we recommend the 25MB file size for testing because it allows the test to sustain the download for a longer amount of time, resulting in more data points for the website to average. A smaller file may only allow a couple of 'checks' for speed, which could skew results. The 25MB test can be found by selecting "manual" when performing the test. This is akin to getting a driver's average speed over 5 miles, versus 1/2 mile (which would include a majority of the acceleration speeds).


1- Was there an activity or application that was not working as expected which prompted you to begin running tests?

2- Despite the test results, do you have noticeable performance issues when doing your usual activities?



Hi Amanda, I am reluctant to use a larger dwnload to test speed as it uses up my allowance.

Yes , I notice all websites slow to load, an indicator of a degrading connection, less than 4 bars on the wifi icon, it varies. I can have 4 bars, then buffering, or a timeout, unable to connect message. A loss of connection. I can be watching a youtube video, I always use 250 dpi, nothing higher. While viewing a video, there will be no problem, then buffering. I restart my wifi on my device, and speed sometimes is back to what it should be, no buffering, and finish the video.Sometimes, after restarting mu wifi connection, I restart my Hughes modem, sometimes, my speeds are returned to what they should be.


In the mornings- 5 Am, I have good speeds, then sometimes, the wifi stops, I restart it by removing the USB card, and my speed, connection returns. This erratic wifi connection happens at any time during use. For this reason, I am getting an ethernet cable , and will see if my connectivity/speed problem continues. My data posted shows something is amiss. The tech that talked to me was all about FAP, and didn't listen to my observations. When  I have these problems at 5 Am Pst Beam 19 , when I didn't have these problems for years after Liz and others worked to help me get good service, eventually reaiming my dish to the older satellite. Congestion was the culprit supposedly, anyway for years , I had consistent , reliable usable service until the past week or so. I hope the ethernet cable will help limit the possibles.

Thanks for your reply.

These are the exact same problems I am having as well and posted about. It literally started the last week. Given our problems are so similar *and* started at what seems to be the same time, something is clearly wrong with the service.

What Beam are you on ? I'm in N California  zip 95249. How long have you used Hughes? Thanks for your reply.

Beam 83, in Virginia (24586) - so literally across the country. This go around, I've had HughesNet for four or five years, maybe a touch more? I had one issue three years ago due to foliage and that was it. Otherwise, while it is satellite internet, the service works fine for me. This problem started last week and in FAP, it's unusable - not even able to load a Google search, send messages on Discord, etc. I completely understand it slows down in FAP, it's that I cannot even use Google (much less anything else I've used for years without a problem in FAP). I'm hoping a solution is being found.

The wife said last nite there was a complete dead modem-no lights. It appears Hughes did a flush, or something, as performance tonite @ 7 Pm is much improved.

I hope this continues. Most sites have regular maintenance to give the system a flush, and a fresh start. Perhaps Hughes did this? It will be interesting to see if the dial up speeds whether in FAP or not  are gone, we'll see . Hope this is it.