cancel
Showing results for 
Search instead for 
Did you mean: 

Arbitrary bleeping of new topics and replies...

Highlighted
Distinguished Professor III

Arbitrary bleeping of new topics and replies...

I don't know whether this should be posted here or in Tech Support, but the system has been bleeping things it shouldn't.  This is already somewhat known, but I thought it important to start a topic in case it starts happening to others.  This way they could add their examples, just in cast it helps to do so.  

 

In the following thread, I'm having a heck of a time trying to help this person due to this issue, and I'm sure it's frustrating for him, too.  

 

https://community.hughesnet.com/t5/Tech-Support/My-computer-is-not-seeing-the-wifi-from-Hug2-or-5/m-...

 

It appears that I'm going to have to start taking snapshots of every post/reply before actually trying to post it.  This way, I can just post the snapshot in an edit if I have to, which will come in handy if the post is long.  

 

I don't know what's caused the system to start doing this, but it's VERY annoying.  It started a little over a month ago, and has been happening on both posts in the Community, as well as Private Messages.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
1 REPLY 1
Professor

Re: Arbitrary bleeping of new topics and replies...

It's such a random issue, too, with no apparent rhyme or reason for why something is bleeped.