cancel
Showing results for 
Search instead for 
Did you mean: 

How to Change Wireless Encryption Macro

Highlighted
Instructor

How to Change Wireless Encryption Macro

Your device may not support the Wifi Encryption method the HT2000w uses by default, this could be due to the age of the device, or software of the device.  In the case of a Wireless adapter for your computer, please make sure you have the latest drivers installed.  You can usually download the drivers from the manufacture of your computer, or of the wireless adapter.

To change from the default WPA2 AES encryption method to WPA/WPA2 TKIP+AES mode, please follow the steps below.

1: In your browser go to http://systemcontrolcenter.com or http://192.168.0.1
2: On the left hand side, click on "Wifi Settings"
 photo wifi1_zpslfnmsifr.jpg
3: You will be presented with a logon screen, the default password is admin

4: Select either 2.4Ghz, 2.4Ghz Guest, 5Ghz, or 5Ghz Guest, which ever network your device is trying to connect to
5: Select the WPA Mode and set to WPA/WPA2 - the Cipher Suite should change from AES to TKIP+AES
 photo wifi2_zpsnrmctarr.png
6: Click Save Settings
7: Try to reconnect your device using the proper password for the wifi network.

 

Personal Machine: ECS B85H3-M | Intel i5 4460 | 16GB DDR3-1333 | eVGA 750Ti | Samsung 830 120GB
Server: ASUS M5A99FX Pro R2.0 | AMD FX8350 | 32GB DDR3-1600 ECC | Intel Quad Gigabit NIC | IBM M5015 | 650w OCZ ZS PSU | eVGA LP 710 | 8x WD RE 4TB disks
1 REPLY
Instructor

Re: How to Change Wireless Encryption Macro

<p>Your device may not support the Wifi Encryption method the HT2000w&nbsp;uses by default, this could be due to the age of the device, or software of the device. &nbsp;In the case of a Wireless adapter for your computer, please make sure you have the latest drivers installed. &nbsp;You can usually download the drivers from the manufacture of your computer, or of the wireless adapter.<br><br>To change from the default WPA2 AES encryption method to WPA/WPA2 TKIP+AES mode, please follow the steps below.<br><br>1: In your browser go to http://systemcontrolcenter.com or http://192.168.0.1<br>2: On the left hand side, click on "Wifi Settings"<br><a href="http://s238.photobucket.com/user/thexlonexwolf/media/community%20images/wifi1_zpslfnmsifr.jpg.html" target="_blank"><img src="http://i238.photobucket.com/albums/ff233/thexlonexwolf/community%20images/wifi1_zpslfnmsifr.jpg" border="0" alt=" photo wifi1_zpslfnmsifr.jpg"></a><br>3: You will be presented with a logon screen, the default password is admin<strong><br></strong></p>
<p>4: Select either 2.4Ghz, 2.4Ghz Guest, 5Ghz, or 5Ghz Guest, which ever network your device is trying to connect to<br>5: Select the WPA Mode and set to WPA/WPA2 - the Cipher Suite should change from AES to TKIP+AES<br><a href="http://s238.photobucket.com/user/thexlonexwolf/media/community%20images/wifi2_zpsnrmctarr.png.html" target="_blank"><img src="http://i238.photobucket.com/albums/ff233/thexlonexwolf/community%20images/wifi2_zpsnrmctarr.png" border="0" alt=" photo wifi2_zpsnrmctarr.png"></a><br>6: Click Save Settings<br>7: Try to reconnect your device using the proper password for the wifi network.</p>
<p>&nbsp;</p>

Personal Machine: ECS B85H3-M | Intel i5 4460 | 16GB DDR3-1333 | eVGA 750Ti | Samsung 830 120GB
Server: ASUS M5A99FX Pro R2.0 | AMD FX8350 | 32GB DDR3-1600 ECC | Intel Quad Gigabit NIC | IBM M5015 | 650w OCZ ZS PSU | eVGA LP 710 | 8x WD RE 4TB disks