cancel
Showing results for 
Search instead for 
Did you mean: 

Phantom Usage, Modum unplugged since December

Highlighted
tyd
Freshman

Re: Phantom Usage, Modum unplugged since December

@bare65that sounds like a reasonable explanation of what I'm seeing. I think I vaguely remember numbers similar to this in December for usage... too bad the online report for usage only goes back to previous month, otherwise I would be able to verify. Hopefully this theory can be confirmed by @Amanda ... it would be a nice resolution. Thanks for your analysis and time on this.

Advanced Tutor

Re: Phantom Usage, Modum unplugged since December

@tyd

Unlike us regular customers, I think @Amanda will have the means, on her end, to look back that far and verify what your usage was prior to you disconnecting the modem as well as be able to see any and all activity that may of taken place between then and now....but like I said, I'm 99.9% sure this is indeed what is going on. (and even more so now that I'm on my 3rd cup of coffee, haha)

Moderator

Re: Phantom Usage, Modum unplugged since December

Good morning tyd,

 

The answer provided by @bare65 is correct. If you used data before unplugging the power from the modem, when the refresh is supposed to happen we can't talk to the modem to give it the data allotment parameters nor detect the most recent remaining data information. It is kind of frozen in time Smiley Happy

 

However, I might be able to go back to December to 100% confirm that... but this has been the case in every case of the same scenario. Please let me know if you have any other questions or concerns I can help with.

 

Thank you,

Amanda

tyd
Freshman

Re: Phantom Usage, Modum unplugged since December

@Amandathanks for confirming what @bare65 had suggested as the reason for what I was seeing. All good now!

tyd
Freshman

Re: Phantom Usage, Modum unplugged since December

Just following up on this item. I made it to my cabin before the billing cycle reset (barely) and was able to see everything updated once the modem was plugged in and powered on. Also got a nice modem software update.

 

Screen Shot 2018-03-16 at 7.15.00 PM.png