cancel
Showing results for 
Search instead for 
Did you mean: 

Sites not loading today

Highlighted
Distinguished Professor IV

Re: Sites not loading today


@maratsade wrote:

No diff for me after clearing cache. 


I wonder if it's an SDO specific issue.   Wonder if they work for @MarkJFine .

 

Did you try clearing your DNS cache and power cycling the modem?


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Distinguished Professor II

Re: Sites not loading today

Yeah to both, and it still happens. I would imagine both sites will work without issues in the morning, when it's less congested.  It's not really a problem; I just thought it funny that two weather-related sites were not loading. It's clearly an anti-weather conspiracy. Smiley Wink

Highlighted
Distinguished Professor IV

Re: Sites not loading today

@maratsade 

 

Darn conspiracies!  Smiley Tongue 

 

I'm pretty sure TWC owns WU.  It wouldn't surprise me that they run from the same server farm.  It also wouldn't surprise me if it was CL related, and/or with your gateway.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Distinguished Professor II

Re: Sites not loading today

Here's my theory: I'm on SDO. It's been raining in San Diego, so scads of people are checking the weather sites over there and overloading the webz.  Smiley Wink

 


@Reggie wrote:


Weather channel working fine for me.


 

Highlighted
Distinguished Professor II

Re: Sites not loading today

They're a subsidiary of The Weather Company (an IBM sub), and they're located in (dun dun dun!) San Fran.  It's been raining in CA, so of course, the internet is disrupted. 

 


@GabeU wrote:

 

 

Darn conspiracies!  Smiley Tongue 

 

I'm pretty sure TWC owns WU.  It wouldn't surprise me that they run from the same server farm.  It also wouldn't surprise me if it was CL related, and/or with your gateway.


 

Highlighted
Distinguished Professor IV

Re: Sites not loading today

So it really IS a conspiracy!  Smiley Tongue 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Distinguished Professor II

Re: Sites not loading today

Yes. There's a coalition of weather-disgruntled Californians causing all of this trouble. 

 


@GabeU wrote:

So it really IS a conspiracy!  Smiley Tongue 


 

Highlighted
Associate Professor

Re: Sites not loading today

Working for me. Even localised.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Highlighted
Distinguished Professor II

Re: Sites not loading today

Both have now returned for me.  Yay.

Highlighted
Distinguished Professor IV

Re: Sites not loading today


@maratsade wrote:

Both have now returned for me.  Yay.


Mark did it.  When he tried those sites they knew that they were no match for him, so they started working again.  Smiley Tongue


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro