cancel
Showing results for 
Search instead for 
Did you mean: 

Control Center Page Not Loading

Senior

Control Center Page Not Loading

My Control Center page does not have any usage graph or other info displayed. Is it just me?

 

Gen5 Control center.pngCat On Toilet1.png

1 ACCEPTED SOLUTION

Accepted Solutions
Senior Instructor

Re: Control Center Page Not Loading

This was a problem on one of the recent versions of Firefox. It was doing something really weird with the version of angular used in the modem. Seems to be fixed in 58.0.x though.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
4 REPLIES
Senior Instructor

Re: Control Center Page Not Loading

This was a problem on one of the recent versions of Firefox. It was doing something really weird with the version of angular used in the modem. Seems to be fixed in 58.0.x though.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Senior

Re: Control Center Page Not Loading

I am using Firefox 59, it has worked well until Sunday.

The page also doesn't load with Chromium browser.

Is it just my modem?

 

Cat Against Glass.png

 

Senior Instructor

Re: Control Center Page Not Loading

59? Thought the last was 58.0.2... oh well.

It's not the modem - definitely the browser(s).

It'll eventually refresh with all the right things filled in. Might have to restart the browser.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Highlighted
Senior

Re: Control Center Page Not Loading

Yep 58 installed, has been for a while. My bad.

So I did a modem reboot, problem solved.

 

The old axiom - always try a reboot first.Smiley Wink