cancel
Showing results for 
Search instead for 
Did you mean: 

Loosing conection, modem rebooting, software updates and code 30.1.1

Sophomore

Loosing conection, modem rebooting, software updates and code 30.1.1

I just had my equipment installed on 12/19/2018 and since then I have lost my internet several time the past few nights, when I lose internet I will goto system control center and Web Acceleration will be down with 30.1.1 -- Web acceleration connection in backoff state and Software Download Status will be updating then the modem will reboot several times in an hours. I just want to know is this normal for a new install or do I have a problem. 

Thanks in advance.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Distinguished Professor IV

Re: Loosing conection, modem rebooting, software updates and code 30.1.1

@kf4ipc

 

The fact that the modem is rebooting spontaneously is a bit odd, to say the least.  I'm sure the reps will help you, but they probably won't be back until Monday, as they're not normally on during the weekends.  

 

In the meantime, it would be best to leave the modem plugged in so that the reps can run remote diagnostics on your HughesNet equipment if they deem it necessary.  

 

But, to answer your question, no, it's not normal.  Bad weather at your gateway can cause issues, and your gateway could be anywhere in the western half of the US, but it shouldn't happen very often, and not like you're describing.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit

View solution in original post

Moderator

Re: Loosing conection, modem rebooting, software updates and code 30.1.1

Hello Jeffrey,

  Welcome to the community and thank you for posting. I apologize for the issues with the modem. I have reviewed your cases, and it seems a new modem is being shipped out to you. Please keep me updated on whether this resolves the issue. 

Thanks,

*Felicia*

View solution in original post

5 REPLIES 5
Distinguished Professor IV

Re: Loosing conection, modem rebooting, software updates and code 30.1.1

@kf4ipc

 

The fact that the modem is rebooting spontaneously is a bit odd, to say the least.  I'm sure the reps will help you, but they probably won't be back until Monday, as they're not normally on during the weekends.  

 

In the meantime, it would be best to leave the modem plugged in so that the reps can run remote diagnostics on your HughesNet equipment if they deem it necessary.  

 

But, to answer your question, no, it's not normal.  Bad weather at your gateway can cause issues, and your gateway could be anywhere in the western half of the US, but it shouldn't happen very often, and not like you're describing.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit

View solution in original post

Moderator

Re: Loosing conection, modem rebooting, software updates and code 30.1.1

Hello Jeffrey,

  Welcome to the community and thank you for posting. I apologize for the issues with the modem. I have reviewed your cases, and it seems a new modem is being shipped out to you. Please keep me updated on whether this resolves the issue. 

Thanks,

*Felicia*

View solution in original post

Sophomore

Re: Loosing conection, modem rebooting, software updates and code 30.1.1

I received replacement modem on Friday but I have been out of town, I Installed modem Monday afternoon and it has not rebooted or given any codes since it finished updating. The only thing I see now is slow speeds, YouTube keeps buffering, Facebook is slow loading pages and my e-mail took forever to download about 70 some messages. The last speed check I did was 9 Mbps down and 0.3 Mbps up. Satellite receive signal strength was 94. I was getting speeds up to 30 Mbps with the old modem but it would eventually reboot several times and I would have to wait for Internet to come back up. 

New Poster

Re: Loosing conection, modem rebooting, software updates and code 30.1.1

I have the same problem i have had my for one year and it dont work half the time go out all the time
Highlighted
Moderator

Re: Loosing conection, modem rebooting, software updates and code 30.1.1

Jeffery,

  So we can begin addressing your speed concerns, please create a testmy.net account and run 3-5 tests during different parts of the day. Post your test results link here in your thread. Please keep in mind that HughesNet will only accept testmy.net and the official HughesNet speed test results. Tests from other sites like speedtest.net are not accepted due to the compression technologies and latency that satellite deploys.
Most important points to remember during this test:

-do the tests while directly connected to the HughesNet modem with a LAN cable (NO third party Router or Wireless devices can be used)

-use the 25MB size download test file 

-If testing upload instead of download, you must use a 4MB size upload test file

-space each test at least 5 minutes apart

-post your results URL here, it may look something like http://testmy.net/quickstats/C0RR0SIVE

 

For a more in-depth guide on running the tests, please visit: http://hninfo.us/speedtest

 

Thanks,

*Felicia*