HughesNet Community

Losing internet access every night

cancel
Showing results for 
Search instead for 
Did you mean: 
capnzathrus
Sophomore

Losing internet access every night

Sometime during the last 6 nights I have lost internet access. 1st two mornings, I reinstalled HT2000W. 3rd, rebooted. 4th, unplugged for 30 seconds. 5th, rebooted. 6th, reinstalled. I should not have to fiddle with the router every morning to have internet access. Called support and spoke to a moron who understood nothing. She said it showed I had been turning the router off and on and I shouldn't do that , because it could damage it. Had to explain, again, I had to in order to have internet. The router should have been replaced a very long time ago. I have lost ability to connect to hug2 through laptop. I have sporadic signal that during downloads speeds drop to zero and sometimes stay there. She finally told me to call when the issue is present. YOU KNOW WHAT HAPPENS THEN?? Faulty diagnostics will be run. I will be told to unplug and replug, then it will work and I wil be asked, "Thank you, is there anything else I can help with?" Support quoting FAP (which means if you want higher speeds throughout the month you should be able to afford $500-$1000 every month), does not help and does not have anything to do with my issues.
1 ACCEPTED SOLUTION
Liz
Moderator
Moderator

Hi capnzathrus, 

 

Thanks for posting and sharing those details, that helps. I'm sending you a modem; you can use its box to return your old modem. There's a shipping label in the outer pouch for your convenience. I hope the new modem works out well for you.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

View solution in original post

28 REPLIES 28

About a mile out of town, no wilderness. He won't have any problem. Sucks that I live about half mile from reach of fiber optic. Only choice I have is this.

 

maratsade
Distinguished Professor IV

Wow, that's just cruel. So close and yet so far. I'm about 15 miles from other options, though I wouldn't want those options to come here,  as that would mean more people cluttering up the area.  HN has worked fine for my needs for I guess 15 years, so I'm OK with it (it's been a bit more challenging with remote working, though).  But you're SO close that it makes it worse.

I've had HN for 5 years and the last 4 have been terrible. speeds as low as .6Mbps, intermittent signal, terrible phone support, the list goes on. Takes up to 15 minutes to load the poker site I play regularly. Sometimes, it doesn't even load pictures or full Ebay pages. I'm disabled and sell on Ebay to make a few hundred a month. Well, up until March. Since then, I've made less than HN costs every month.

Hate to bring it up, but we really need to keep this to one thread. I've already responded to the other one, requesting some information that might give an indication of what's going on. Recommend we continue on that thread, not this one, which is now a duplicate of the same issue and causes confusion.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
maratsade
Distinguished Professor IV

Sorry, Mark, my fault. @capnzathrus , I do hope your situation gets resolved as soon as this coming week. 

Okay. Tomorrow morning I'll check the codes. And, I'll do it in this thread, since the other had all previous information deleted.

maratsade
Distinguished Professor IV

Sounds good. I'm curious to see what kind of codes you get for this weird behavior. 

GabeU
Distinguished Professor IV

@capnzathrus 

 

Unless there is a different, unrelated issue that needs a new one created, please be sure to continue with your original topic for the connectivity issue, as creating a new one can cause confusion and result in a delay in getting the help you need.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro