HughesNet Community

No internet/Can't access www.systemcontrolcenter.com

cancel
Showing results for 
Search instead for 
Did you mean: 
pacetree
Junior

No internet/Can't access www.systemcontrolcenter.com

So I'm unable to access the internet at all.  No dns lookup, can't ping anything.  I can get to the router setup, but not system control center.  I've tried setting the dns to Google's, and setting it to get from ISP.  Nothing works.  At least nothing beyond the router works.  I've power cycled, and rebooted in the router setup.  I'm afraid there is a problem with modem since I can't get to system control center.  Any advice would be appreciated!  

1 ACCEPTED SOLUTION

Fred,

At this point, the only I can think of it being is a port issue. I have set up for a replacement modem to be shipped to you, in hopes it might resolve the issue. Please let me know if you have any further questions or concerns. 

Thank you,

*Felicia*

View solution in original post

33 REPLIES 33
GabeU
Distinguished Professor IV

@pacetree

 

When you say router, I assume that you mean a 3rd party router and not the router part of the HT2000W.  Is this correct?  Your previously mentioned Netgear router?  

 

Do you have a device with which you can connect directly to the HughesNet modem with a LAN cable?   

 

If you do have a LAN connectible device and you've connected it, do either of these work to get to the System Control Center? 

 

http://192.168.0.1/

http://systemcontrolcenter.com/

 

Are any lights out on the front of the HughesNet modem?  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

No, I  meant the router in the ht2000.  And no I  cannot get to either 192.168.0.1 or www.systemcontrolcenter.com when plugged directly into the ht2000.

Oh, and the only lights out on the front is the wifi light because I have both radios turned off.


@pacetree wrote:

Oh, and the only lights out on the front is the wifi light because I have both radios turned off.

 

I also have both radios turned off, still have a lit wifi light though.

 

From what you've posted here, I would suspect a bad ht2000.


 

Thanks for the information.  @GabeU, or @Hardy could you guys verifi if that is an indication of additional problems?

GabeU
Distinguished Professor IV

@pacetree

 

If you're referring to the WiFi light (the bottom light), the scenario is as follows...

 

If you have the SSID Enable fields unchecked for one or more radios the light will remain on, but if you've unchecked one or both of the Frequency Band boxes in the Advanced settings the light will be off.  Not only do I have the SSID Enable for each of the four radios unchecked, I have both Frequency Band boxes unchecked, so my WiFi light is off.  

 

So, if you uncheck SSID Enable for one or more of the following (2.4, 2.4 Guest, 5 and 5 Guest), but do not uncheck one or both of the Frequency Band boxes, the light will remain on...

 

SSID.jpg

 

But, if you uncheck one or both of the Frequency Band boxes, regradless of whether any or all of the SSID Enable boxes are checked or not, the light will go off.  

 

FB.jpg

 

I hope this makes sense.  If you've got one or both Frequency Band boxes unchecked, the WiFi light being off is normal.  Basically, the WiFi light is tied to the Frequency Band boxes.   


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Thanks for the info.  That's why my light is out.


@GabeU wrote:

@@pacetree

But, if you uncheck one or both of the Frequency Band boxes, regradless of whether any or all of the SSID Enable boxes are checked or not, the light will go off.  

 

  Does unchecking both frequemcy boxes by itself totally disable the wifi?  If so I.m switching to that method, that way I'd have a visual way to know the on/off state of the wifi, and it would be less boxes to check to turn it back on when I needed it. 

 

  It might even save electricity!   :>)>

 

  Thanks for the info!

 

 

GabeU
Distinguished Professor IV


@gaines_wright wrote:

Does unchecking both frequemcy boxes by itself totally disable the wifi?  


I believe it does.  I know that if I only uncheck the Frequency Band boxes, and not the SSID Enable or Broadcast boxes, I can no longer see the HughesNet WiFi as an available connection option in my devices.  And, if I have a device currently connected via WiFi and, using a separate device that is connected via LAN cable, I uncheck the corresponding Frequency Band box and click Save Settings, I lose the WiFi connection.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro


@@@GabeU wrote:

@gaines_wright wrote:

Does unchecking both frequemcy boxes by itself totally disable the wifi?  


I believe it does. 

 
  Thanks for the info.  I'm going to switch to that method.  Mother always told me to turn the light off if I didn't need it. :>)>

We got a little bit off topic there.  I still have no internet access.  @Hardy, is there anything else you can do to help me? Please see above where I outlined the additional issues I had before this.

Fred,

At this point, the only I can think of it being is a port issue. I have set up for a replacement modem to be shipped to you, in hopes it might resolve the issue. Please let me know if you have any further questions or concerns. 

Thank you,

*Felicia*

Thank you so much!  I hope that will resolve too.  I will report back to this post.

 

Thanks again!  @Hardy; @GabeU

GabeU
Distinguished Professor IV

@pacetree

 

You're quite welcome.  🙂

 

I hope that the modem Hardy is having sent resolves the issue.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Fred,

You are very welcome. Definitely keep me updated on the modem. Thanks. *Felicia*

I received and setup the new ht2000w.  This fixed the issue!  I'm not making any changes to it other than turning off the wifi and the firewall.  And I have questions about the firewall, but that will be another topic.  Thanks again!

Fred,

You are welcome. I am so glad to hear this has resolved the issue. 🙂

(other thread)


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Hardy
Moderator

Hello Fred,

Thank you for reaching out. I apologize you are unable to access the internet. I have run diagnostics on your account, and I can see everything is fully operational, but nothing is connected to the modem. Please check and make sure the LAN cable is secure in both the modem and the router. Thanks.

-*Felicia*

That is because I had turned off my laptop and disconnected the ht2000 from my external router.  I tried again this morning and still cannot access anything while plugged directly into the ht2000.  I do get an IP from the dhcp, including the 192.168.0.1 as the dns.  But I  cannot ping anything on the internet.  I can access the ht2000 at the IP I had set for it of 192.168.2.1.  But I  cannot reach anything forward, including 192.168.0.1.  Can't even ping 8.8.4.4.