cancel
Showing results for 
Search instead for 
Did you mean: 

System light out on modem, no internet

Lschwen
Freshman

System light out on modem, no internet

Today our internet stopped working suddenly. We had a wind storm come through the area, so I am not sure if the dish got moved from that or not. It appears in the same area as it was previously. Everything was working fine until about an hour ago (wind storm had been going on all day and caused no issues) when suddenly the internet just stopped working. I tried rebooting the HT2000W modem, however, no system light is on. All other lights appear to be flashing randomly, just no system light at all.

All wires are connected, ethernet connected to computer, cable connected, etc. I am able to access the router admin login, but am unable to access the system control center or any other domain.

Other posts showed this as being a possible modem issue. Obviously due to it being the weekend, I am unable to get in touch with anyone from customer support.
1 ACCEPTED SOLUTION

Accepted Solutions
GabeU
Distinguished Professor IV

Re: System light out on modem, no internet

@Lschwen 

 

Though it's possible that there is some type of intermittent issue going on right now at your gateway (mine was off and on for a couple of hours last night, but fine now), it's also possible that there is a genuine issue.  If it doesn't come back up and start working like normal, the reps will likely have to help you with this.  They're on M-F from approximately 9AM to 6PM EST.  They usually reply within a day, but right now they are very busy due the crisis, so it can take them a little longer than normal.  

 

You can try calling 866-347-3292 again, but as you've likely discovered, they are extremely busy as well, and the wait times are very long.  Smiley Sad

 

If, in the meantime, you're able to again access the System Control Center, try to see what it says for you Satellite Receive Signal Strength in the WAN Info box on the lower left of this page.  If it's below 70 or so, it would likely indicate that your dish did in fact move, and will probably need to be re-pointed, but only the reps can say for certain.  

 

If it doesn't start working again, I would be sure to leave the modem plugged in tomorrow so that the reps can run remote diagnostics on it, which they will likely try when they see your post.  

 

@Liz  @Damian 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

View solution in original post

13 REPLIES 13
GabeU
Distinguished Professor IV

Re: System light out on modem, no internet

@Lschwen 

 

Though it's possible that there is some type of intermittent issue going on right now at your gateway (mine was off and on for a couple of hours last night, but fine now), it's also possible that there is a genuine issue.  If it doesn't come back up and start working like normal, the reps will likely have to help you with this.  They're on M-F from approximately 9AM to 6PM EST.  They usually reply within a day, but right now they are very busy due the crisis, so it can take them a little longer than normal.  

 

You can try calling 866-347-3292 again, but as you've likely discovered, they are extremely busy as well, and the wait times are very long.  Smiley Sad

 

If, in the meantime, you're able to again access the System Control Center, try to see what it says for you Satellite Receive Signal Strength in the WAN Info box on the lower left of this page.  If it's below 70 or so, it would likely indicate that your dish did in fact move, and will probably need to be re-pointed, but only the reps can say for certain.  

 

If it doesn't start working again, I would be sure to leave the modem plugged in tomorrow so that the reps can run remote diagnostics on it, which they will likely try when they see your post.  

 

@Liz  @Damian 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

View solution in original post

Lschwen
Freshman

Re: System light out on modem, no internet

Right I know sometimes even just an inch or two is enough to mess up the reception. I have power cycled the modem twice with no change. I am going to leave it alone for now and will try to access the system control again later this evening.

We usually only have intermittent problems when it is extremely cloudy/rainy and through severe storms, but this is the first time in a year we have had a problem like this. I used to work in IT so I've done the standard network troubleshooting with no luck, which is why I'm now reaching out...because it seems to be outside my own ability to fix.
Lschwen
Freshman

Re: System light out on modem, no internet

Okay so I was able to get into the system control center finally. Satellite receive signal strength is bouncing to as low as 13 and highest I've seen it get to was 68 (and everywhere in between over the course of the last few minutes...but seems to be steady in the 60s for the most part). Also, minimal wind outside right now. Below are what the current readings displayed:

System summary
State code 12.7.2 - transmit problem has occurred.
Summary operational status - down
Usage remaining - not available

System status
Satellite receive status - up
Satellite transmit status - down (12.7.2)
LAN status - up 100M FD
IP gateway association status - associating...
TCP acceleration - down
Web acceleration - up
Suspension state - not suspended
Software download state - up to date

WAN
Satelite receive signal strength - 65
Data packets received - 0
Control packets received - 349718
Bursts transmitted - 904
Packets transmitted - 35

Wi-Fi
Packets received - 10876
Packets transmitted - 10390
Lschwen
Freshman

Re: System light out on modem, no internet

Ironically, as soon as I posted that last message, the system light came back on and internet is working again. Satellite receiver strength still shows in the 60s, and data is throttled (we are in fair use mode currently), but internet is actually functioning at this time.

So the main issue seems to have resolved itself with just time. I appreciate the response though. If we continue to have further issues I will see about getting a tech to come out to try to repoint the radio. But as of right now it seems to be receiving well enough as it has been.
GabeU
Distinguished Professor IV

Re: System light out on modem, no internet

@Lschwen 

 

That's not good.  A 12.7.2 State Code is usually indicative of a problem due to weather at either your gateway or your own location.  It's still possible that something else is going on, like some kind of system issue at your gateway, but from the sound of it it's more likely that your dish is moving around.  Once a rep gets involved and runs their diagnostics, they should be able to tell for sure.

 

Just in case, if you know where your gateway is you can check the weather at that location to see if it currently is or had been bad.  If you don't know where it is, the instructions for finding it are here.  It's the personal website of a longtime Community member (CORROSIVE).  It can take a bit longer than other websites to load.  Though I don't really think the problem is due to weather at your gateway, it might be worth it to take a look, just in case.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
GabeU
Distinguished Professor IV

Re: System light out on modem, no internet


@Lschwen wrote:
Ironically, as soon as I posted that last message, the system light came back on and internet is working again. Satellite receiver strength still shows in the 60s, and data is throttled (we are in fair use mode currently), but internet is actually functioning at this time.

So the main issue seems to have resolved itself with just time. I appreciate the response though. If we continue to have further issues I will see about getting a tech to come out to try to repoint the radio. But as of right now it seems to be receiving well enough as it has been.

That's good news!  I hope it continues to work as it should.  The reps may very well run diagnostics anyway, just to be sure, but if they see anything amiss I'm sure they'll reply to let you know, and may even do so to let you know it's fine, as well.  Smiley Happy 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Lschwen
Freshman

Re: System light out on modem, no internet

I appreciate the input from you again, also thanks for that link to the gateway location info. Mine is in Billings, MT, which showed no weather issues in that area, but that is a great tool to have.
GabeU
Distinguished Professor IV

Re: System light out on modem, no internet

@Lschwen 

 

You're very welcome.  Smiley Happy


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Liz
Moderator
Moderator

Re: System light out on modem, no internet

Good morning Lschwen,

 

I'm glad you found the community, thank you for posting. Happy to see you working with Gabe on your concerns.

 

After running and reviewing your site diagnostics, we have decided as a courtesy to dispatch a technician to do a complete review of your site due to the concerns you've been encountering.

 

Your dispatch is currently scheduled for our earliest available slot: Wednesday, Apr 1, 2020 between 08:00 AM-11:00 AM. The tech will reach out to confirm the visit, so you can use that opportunity to reschedule if needed.

 

Please let us know how the site visit goes.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.