cancel
Showing results for 
Search instead for 
Did you mean: 

phone not working. rings, but nothing after that

boggen
Freshman

phone not working. rings, but nothing after that

phone rings, and i pickup phone and hit the talk button to pickup phone. but then no sound from who ever is calling me.   

 

if i call someone else, no sound from them, or me.

 

if someone calls me, it all goes to voice mail, and i can retreive information through the automated email that sends a couple of the voice mail. 

 

internet works fine. 

 

MODEL: MTA6328-2Re

power green solid

run green solid

wan orange solid

lan orange solid

voip green solid

phone 2 black solid (no dail tone)

phone 1 orange blinking (dail tone)

 

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
boggen
Freshman

Re: phone not working. rings, but nothing after that

working now thank you Smiley Happy

View solution in original post

4 REPLIES 4
Liz
Moderator
Moderator

Re: phone not working. rings, but nothing after that

Hi boggen,

 

I'm glad you found the community, thank you for posting and providing this initial information, it helps. I'll need more to narrow our focus even more.

 

Has this been happening ever since activating the VOIP service?

 

If not, when did this start?

 

Are you using a corded or cordless phone?

 

What's the MAC address printed on the bottom of your ATA?

 

One way audio can be caused by loose/improper connections. Please confirm that your ATA and phone is set up properly with cables secured on each end; it should look like this:

 

For detailed setup instructions, please check page 7 of your InnoMedia quickstart guide.

 

After ensuring all connections are secured, please let me know if that Phone 1 LED is still blinking orange.

 

Your cooperation, patience, and understanding are much appreciated.

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

boggen
Freshman

Re: phone not working. rings, but nothing after that

first time this has happen since installation, installation guessing 6 months+ ago

nothing changed weeks prior and/or after problem started.

started day or so initial making of support request here on the forum.

cordless phone, i have a main station, and a base station (2 phones total) same issues on both cordless phones

i have also tried a corded phone. same issue.

ata information

serial number  = 631165014768

mac = 00109933e1f2

 

 

boggen
Freshman

Re: phone not working. rings, but nothing after that

working now thank you Smiley Happy

View solution in original post

Liz
Moderator
Moderator

Re: phone not working. rings, but nothing after that

Good morning boggen,

 

Thank you for posting back and letting me know it's working again for you. If you have the time, could you please share what fixed it, if you found out? This could help others with similar issues resolve them on their own.

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!