cancel
Showing results for 
Search instead for 
Did you mean: 

Firefox

New Poster

Firefox

Not able to type in body of email since Firefox upgraded to Quantum

17 REPLIES 17
Assistant Professor

Re: Firefox

I just tried using web mail here using Firefox 57.0 (64-bit) Quantum with no issue.

Make sure your add-ins are up to date, especially Flash.

If you use the updated AdBlockerPlus, make sure it's set for "Allow Acceptable Ads" as there might be some javascript that might be getting blocked.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Sophomore

Re: Firefox

Same problem here. Any solution yet? Firefox has dropped java in version 57.

Distinguished Professor IV

Re: Firefox

I just tried both HughesNet's online email and Outlook online and both worked without issue.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Highlighted
Sophomore

Re: Firefox

I had the same problem. I contacted HN  CS and an agent worked with me patiently with over a hour or so trying to rectify the problem. He then connected me to  Advanced Support and John  fixed the the problem.  Click on the  Preferences tab in HN Mail, then click on Composing, then Composing Messages, make sure under composing messages  the "as Text" is checked.  Then click save.  Evidently there was a glitch in the Firefox update.  Thank you HN!!!!

Assistant Professor

Re: Firefox

To the person who mentioned Java: Javascript is a scripting capability built into your browser that has zero to do with whatever (if at all) Java run time environment you have installed.

To the person who claimed setting to "text" fixed it: Evidently it did something, but not what you think it did. I never had mine set for text and it works just fine. So, not a glitch in Firefox.

 Untitled.jpeg

 


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Sophomore

Re: Firefox

Tara in customer support answered my email quickly. Solution for me was to go to Preferences, General, and toggle between Standard version and Advanced (ajax). Restart email program. I had stumbled upon the change to text fix myself--however it was not a real fix. Thanks Tara!

Assistant Professor

Re: Firefox

Ajax is Asynchronous Javascript and XML (not the household cleaner) and most likely needed updated user settings saved to the web site's database. The action of toggling probably refreshed all the user-settings at their end instead of trying to rely on cached settings from the browser, which may have gotten scrambled by the upgrade.

 

Only thing that makes sense since I hadn't used it prior to now (I use a POP connection in Outlook), so nothing prior to get scrambled. That's my guess (and I'm sticking to it). 🤷🏻‍♂️


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Sophomore

Re: Firefox

Well my "fix" was shortlived. I cannot compose or reply to a message no matter how much toggling I do! Any ideas???

Sophomore

Re: Firefox

Same here also.  Fixes I used here also do not work anymore. Hopefully, someone can post a permanent fix to replying and composing messages.