cancel
Showing results for 
Search instead for 
Did you mean: 

Setting Up Thunderbird Problems

Highlighted
New Member

Setting Up Thunderbird Problems

Been having a heck of a time setting up Thunderbird 78.3.1 Trying to add my existing Hughesnet email account, I keep running into this: "Unable to log in at server. Probably wrong configuration, username, or password." For the incoming POP3 protocol, the server is: pop3.hughes.net. Port is: 110. SSL isSmiley FrustratedTARTTLS. Authentication: Normal Password. And then my username. These settings were gotten from TB: "The following settings were found by probing the given server." But no luck. The Re-Testing button keeps says everything is set up right, but when I hit the Done button I get "Unable to log in at server..." What am I doing wrong?
2 REPLIES 2
Highlighted
Distinguished Professor II

Re: Setting Up Thunderbird Problems

sounds super frustrating. Have you tried asking on the Thunderbird forums?

Highlighted
Moderator
Moderator

Re: Setting Up Thunderbird Problems

Good morning Mr_Kingsbury, 

 

We're closing this thread since we haven't heard back from you in a while. Hopefully maratsade's suggestion to check the Thunderbird support forum helped. If you still have concerns, please start a new thread and include a detailed explanation so we can more effectively help you.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.