cancel
Showing results for 
Search instead for 
Did you mean: 

The Main Router Discussion Topic

Highlighted
New Member

Re: The Main Router Discussion Topic

thank you !!!, Gwalk900 and sgoshe now i can put in perspective .
Highlighted
Advanced Tutor

Re: The Main Router Discussion Topic

Routers to Manage Data Usage: Here is some great information on a solution I found for anyone who's having trouble managing their data usage. This article covers running GarGoyle open-source WRT firmware on a Netgear WNDR3800 router. The article also provides a good account of how an iPhone, iPad or Android device can gobble up data just sitting there (where have we read that before? Smiley Happy.

This is a must read for anyone dealing with data loss, or who's having trouble managing satellite data use in their home or business:

http://raisedbyturtles.org/limiting-daily-bandwidth-on-home-router/
El Dorado Networks |Diamond Springs, CA | eldoradonetworks.com
Highlighted
Advanced Tutor

Re: The Main Router Discussion Topic

As a follow up to my last post, I started a new thread here on  Tips On Configuring and Using A Customized Router with Gargoyle Firmware to Manage Data Use.

El Dorado Networks |Diamond Springs, CA | eldoradonetworks.com
Highlighted
New Poster

Re: The Main Router Discussion Topic

I am sitting at my computer desk today, with limited wifi/internet & Hughes Net Voice hooked up to my phone, which has had NO dial tone for a week now. I am very frustrated with my service, to say the least! Used to have Windows XP on a Dell system. Was told XP was NOT acceptable for Hughes Net Services. So I trashed my trusty old tower system & got a HP15 Notebook with Windows 10. Big Mistake! Windows 10 does NOT like working with Hughes Net as a provider - wants to control everything...Anyway, a diagnostician finally came out here (I live in the mountains) on Easter Sunday. I had just upgraded (a week prior)  to a new Hughes Net modem for Gen 6, reconnected it all & BAM...No dial tone on my phone! He checked all my connections & they were all correct...it appears to be my (month old) Inno Media router. The rep did not carry any equipment out here on his truck (this was my 3rd router in a year!). Oh yeah, I double checked the Voice system with an older, hard-wired hand-set phone, just to make sure it wasn't my VTech radio phone failing, which it wasn't...Any feedback on this matter? It's getting old really fast. Cell phones don't work very well here either,,,get a constant message saying "no cell network available. Try later". Sincerely, BuckskinLady

 

Highlighted
Distinguished Professor IV

Re: The Main Router Discussion Topic

@DaniFlanagan

 

This is a very old thread.  

 

It would be best for you to start a new topic in Tech Support, which you can do here... https://community.hughesnet.com/t5/forums/postpage/board-id/TechSupport

 

You can simply copy/paste the post from here if you like.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Distinguished Professor III

Re: The Main Router Discussion Topic

Maybe @Liz or @Amanda could close it???

 


 

 

This is a very old thread.