cancel
Showing results for 
Search instead for 
Did you mean: 

100% packet loss to a certain server

Highlighted
Freshman

100% packet loss to a certain server

Hello gang,

 

So before I upgraded from Gen4 to Gen5, my ping when playing the online game Guild Wars 2 hovered around 800 at the best of times. It was expected and I had grown used to it. Now when I ping guildwars2.com via command console, I get 100% packet loss every time. I am wondering what the deal is and if it is fixable.

 

Thanks

Tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Senior Instructor

Re: 100% packet loss to a certain server

@gimmetheloot , could give the trial version of this a try. May not even work on satellite but hey give it a shot: http://www.battleping.com/guild-wars-2-ping.php

 

May keep latency consistant enough for a decent connection even though satellite delay is much higher even at the lower end than ground based Internet. Does sound like they provide a more direct path to the server.

6 REPLIES
Distinguished Professor I

Re: 100% packet loss to a certain server

@gimmetheloot

 

I don't know if this will help, as I'm not at all familiar with online video games, but have you tried disabling Web Acceleration?  If not, you can do so at the following... 

 

http://192.168.0.1/limited.html#!/wac/control  ----  Press the green Web Acceleration button to disable it.  This should only be a temporary solution if it works, though.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Associate Professor

Re: 100% packet loss to a certain server

Guild Wars 2 is known to have nothing but issues with Gen5 service...  They say its Hughesnet, and Hughesnet has basically said it's the game. 

Freshman

Re: 100% packet loss to a certain server

@GabeU

 

No dice. After I disabled web acceleration I decided to click the reboot button at the top of the page. Lost internet for a little bit there and was in a bit of a panic lol. Definitely recommend not doing that.

Anywho thanks for the replies, both of ya's.

Senior Instructor

Re: 100% packet loss to a certain server

@gimmetheloot , could give the trial version of this a try. May not even work on satellite but hey give it a shot: http://www.battleping.com/guild-wars-2-ping.php

 

May keep latency consistant enough for a decent connection even though satellite delay is much higher even at the lower end than ground based Internet. Does sound like they provide a more direct path to the server.

Freshman

Re: 100% packet loss to a certain server

@BirdDog

 

dood... you just changed my life lol. it works! IT TOTALLY WORKS!!!!!!!! the ping from command console is still pooped, but the ping in game is solid. wow i cant thank you enough. someone get this man a beer!

Senior Instructor

Re: 100% packet loss to a certain server

You're welcome, glad to hear it worked. Wasn't sure it would but figured why not give it a try. Happy gaming!