cancel
Showing results for 
Search instead for 
Did you mean: 

Can't connect to Modem via 192.168.0.1

TawnieHunter
Freshman

Can't connect to Modem via 192.168.0.1

Hello,

 

Been struggling with this problem since we started service a few months ago. Let me walk through the steps I try to go through to access my WiFi settings and the resulting indications.

 

First, I log into My Account and access my HT2000W SCC. From that screen I click on "WiFi Settiings".

 

This takes me to the login screen. I enter the Administrative password and click Login. I get nothing, nada, zip.

 

FWIW - the URL for the login screen changes from "http://www.systemcontrolcenter.com/#!/usage" to "http://192.168.42.1/login.htm" when I click on "WiFi Settings".

 

When I enter 192.168.0.1 in the URL it takes me to my HT2000W SCC page with  the URL "http://192.168.0.1/#!/usage". I then click on "WiFi Settings" and get the login screen. The URL automatically changes to "http://192.168.42.1/login.htm". I type in the Administrative password and get nothing, nada, zip.

 

Any thoughts on why this is happening? Any help would be greatly appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
GabeU
Distinguished Professor IV

Re: Can't connect to Modem via 192.168.0.1

@TawnieHunter 

 

Extensions or add-ons are little programs or applications that help to customize the browser to your liking.  Like an ad blocker or something to change the way new tabs behave when they're opened.  In both Chrome and Firefox you'll see them to the right of the URL (web address) body, like so (in the red box)...

 

Capture.JPG

 

I use five different ones.  In Chrome you can see the extensions you have installed and enabled by clicking on the three dots to the upper right of the browser page, hovering over More Tools and clicking on Extensions.  In Firefox, click on the three lines on the upper right, then click on Add-ons.  Disabling them may help to make the Login button work the way it should.  Make sure to refresh or restart the browser page after you disable the extensions/add-ons before trying the Login page.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

View solution in original post

14 REPLIES 14
MarkJFine
Associate Professor

Re: Can't connect to Modem via 192.168.0.1

192.168.0.1 is IP for the modem, of which systemcontroller.com is an alias domain.

192.168.42.1 is the IP for the router.

 

When you log in you're logging into the router's wifi settings and should be using the admin password for it - that's not the same as the password to access the wifi on your device. Unless it's been set by someone, I believe the default admin password for the router is simply 'admin' (no quotes).


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
TawnieHunter
Freshman

Re: Can't connect to Modem via 192.168.0.1

I am using the admin password to login. FWIW my desktop is connected to the HT2000W via ethernet cable.

 

I follow the instructions in the Hughesnet Modem User Guide on "How do I manage my built-in WiFi?"

 

The problem I have is when I get to step 4 "Click the LOGIN button," nothing happens.

Liz
Moderator
Moderator

Re: Can't connect to Modem via 192.168.0.1

Good morning TawnieHunter,

 

I'm glad you found the community, thank you for posting. So you're at this screen in the SCC and even using the admin password, clicking the login button doesn't log you into the wifi settings? 

 

 

 

If so, please follow these steps to reset your modem:

 

On the back of the HT2000W (right under the white label), there is a Reset button.
You will need a paper clip (or some thin object to insert in the hole).
Insert the paper clip and press the button one time and release.
Press the WPS button on the front of the HT2000W. (This sends the wireless network password to any connected devices.)
After HT2000W comes back up, try logging in again to the wifi settings with the admin password.

 

Please let me know if you still have concerns.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

TawnieHunter
Freshman

Re: Can't connect to Modem via 192.168.0.1

Hi Liz,

 

Thanks for your help.

 

"So you're at this screen in the SCC and even using the admin password, clicking the login button doesn't log you into the wifi settings? "

 

Yes, you are correct. However, my instructions say to  1.  Type 192.168.0.1. into a web browser...

 

I just tried to sign in using the instructions you provided. I get nothing.

 

TH

TawnieHunter
Freshman

Re: Can't connect to Modem via 192.168.0.1

I tried signing in after running these steps:

 

please follow these steps to reset your modem:

 

On the back of the HT2000W (right under the white label), there is a Reset button.
You will need a paper clip (or some thin object to insert in the hole).
Insert the paper clip and press the button one time and release.
Press the WPS button on the front of the HT2000W. (This sends the wireless network password to any connected devices.)
After HT2000W comes back up, try logging in again to the wifi settings with the admin password.

 

I get nothing. No change to the LOGIN screen.

Liz
Moderator
Moderator

Re: Can't connect to Modem via 192.168.0.1

Hmm...

 

Please ensure the cookies and cache are cleared in your browser, then access the SCC via www.systemcontrolcenter.com, and then the wifi settings from there. I've also seen others successfully log in via a different device on the network as well after a modem reset. Please let me know how that goes.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

TawnieHunter
Freshman

Re: Can't connect to Modem via 192.168.0.1

Hi Liz,

 

Cleared all browsers cache and cookies. Restarted my computer, went to my SCC WiFi LOGIN page, entered the admin password AND nothing.....

 

Does it matter which browser I use? Does CHROME work better that Firefox?

TawnieHunter
Freshman

Re: Can't connect to Modem via 192.168.0.1

Hi Liz,

 

Does it matter if the connection is secure? When I look to the right of the URL there's a padlock with a red line through it for both http://www.systemcontrolcenter.com/#!/usage and http://192.168.42.1/login.htm.  When I click on the padlock on both URLs it says "Connection not secure" and "You have not granted this site any special permissions". There's also a tab to Clear Cookies and Site Data which I have done for both URLs. Tried to LOGIN the WiFi Settings page off my SCC and I get nothing.

 

Bill

 

 

GabeU
Distinguished Professor IV

Re: Can't connect to Modem via 192.168.0.1

@TawnieHunter 

 

The SCC connection not being secure is normal.  Also, it shouldn't matter which browser you use, though you can certainly try a different one to see if you encounter the same issue.  

 

If you're using any extensions/add ons with your browser, I would try disabling them, at least temporarily, to see if that makes any difference.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro